Passcode change requirement?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TheBacklash, Apr 11, 2016.

  1. TheBacklash macrumors regular

    TheBacklash

    Joined:
    Oct 23, 2013
    #1
    So I updated to 9.3.1 thursday/friday last week on my iPhone 6 and everything has been working fine. Until today..

    I was using my iPhone throughout the day, and all of a sudden I opened my iPhone to have this (attached pic) popup on my screen. There is no "later" or "cancel" just continue. You can't get past it in any way.. Is this Legit? And if so WHY wouldn't Apple say something after the upgrade? not 3+ days later and completely lock me out of my iPhone...
    I needed to get past this screen and respond to someone... but had to resort to having someone ELSE do it because I didnt want to deal with this until later if it was legit, or at all if it wasn't.

    Again, IF this is legit... WHY can't I put it off till later?
    (Only have iCloud for email on the iPhone, so it's not email related. Thats the only thing I have found people ask about if it's exchange or not etc. And no, my iPad does NOT force me to change the password...)
    IMG_1991.jpg
     
  2. wongster macrumors regular

    Joined:
    Sep 27, 2014
    #2
    maybe because you are still using a 4 digit passcode and now it has to be 6?
     
  3. TheBacklash thread starter macrumors regular

    TheBacklash

    Joined:
    Oct 23, 2013
    #3
    mine is 4.. but like I said my iPad is not doing this, just the iPhone. Both have TouchID setup.
     
  4. Gav2k, Apr 11, 2016
    Last edited: Apr 11, 2016

    Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    4 diget pass codes are still ok.

    Op I had this issue and it seems to be solved in the new beta.
     
  5. TheBacklash thread starter macrumors regular

    TheBacklash

    Joined:
    Oct 23, 2013
    #5
    So it's a legitimate popup? just maybe a bug?
    Just caught me off guard cause there is nothing I can do but continue.. which is not the norm for Apple.
     
  6. rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #6
  7. jgelin macrumors 6502a

    jgelin

    Joined:
    Jul 30, 2015
    Location:
    St Petersburg, FL
    #7
    I had this happen to me when I was running a beta before, I just pressed continue, then never entered my passcode into the settings app to change the password, instead just hit the home button and lived my life.
    It was really weird though, and I am not sure at all why is happened.
     
  8. TheBacklash, Apr 11, 2016
    Last edited: Apr 11, 2016

    TheBacklash thread starter macrumors regular

    TheBacklash

    Joined:
    Oct 23, 2013
    #8
    Nope personal iPhone.
    I've seen this exact same popup when I got home and was able to search.. but it had a "later" or "Continue" option, not just Continue. Or it had a 60 minute timer, which was a beta bug.

    I have tried just trying to bypass it with the home button, nothing. Siri will popup in the background though.. and works.

    EDIT: Ok restarted iPhone, still asking for the passcode.
    Kept going back and forth going to Siri and exiting, since it would briefly go off my screen and *sometimes* allow me to actually use the screen. Was able to get the popup off my screen and went and changed my passcode manually without using the popup.

    Popup seems to have gone away.. cross fingers. Just odd that the iPhone was doing this, but the iPad that I updated earlier in the week is not. Exact same settings and accounts..
     
  9. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #9
    If you have an Exchange email account set up on the phone, the administrator can require passcode changes.
     
  10. TheBacklash thread starter macrumors regular

    TheBacklash

    Joined:
    Oct 23, 2013
    #10
    Nope, just iCloud.
    Thats why I said in first post its not the email, or MDM either.
     
  11. Mark. macrumors member

    Joined:
    Jan 26, 2011
    Location:
    London, UK
    #11
    I also have this, but with a 60 minute timer (48 mins left). I have a 4 digit passcode and I access my Google calendar via an Exchange account.
    --- Post Merged, Apr 12, 2016 ---
    Hitting continue until the box dissapeared and then restarting the iPhone seems to have killed it.
     
  12. huff825 macrumors newbie

    huff825

    Joined:
    Apr 12, 2016
    #12
    You can also just enter your current passcode and keep it the same.
     
  13. Mac2me, May 19, 2016
    Last edited: May 19, 2016

    Mac2me macrumors 6502a

    Joined:
    Jun 10, 2015
    #13
    I just had this exact same screen appear on my iPhone this morning! Never seen it before on any of my Apple devices. Like OP wondering what the heck and looking for info on if it's legit and not some malware. Decided to come here first on my iPad and see if others were experiencing it.

    When you click Continue it says:

    Passcode Requirement
    To change your passcode, first
    Enter your current passcode.
    (space to enter password*)
    Emergency | Continue
    (then dial pad is below)

    *password is used here not passcode btw

    This is a personal phone, 4 digit passcode, no iCloud, and no administrator.
     
  14. Mac2me, May 19, 2016
    Last edited: May 19, 2016

    Mac2me macrumors 6502a

    Joined:
    Jun 10, 2015
  15. Mac2me, May 28, 2016
    Last edited: May 29, 2016

    Mac2me macrumors 6502a

    Joined:
    Jun 10, 2015
    #15
    So back on 19th called Apple Support and was told they had only a few reports of this. Doubted it was malware and likely a bug. One person had me do a Reset of All Settings, changed my passcode (decided to set it to a 6-digit this time), even re-entering my fingerprint, and hadn't had the problem resurface...until tonight.

    Same thing all over again basically, slightly different screens although first time I shut the phone off after the two screen messages mentioned above in my previous post and called Apple. Tonight after shutting the phone off and having the message pop back up again, ignored and turned off. Checked in on it later and now was saying "Passcode Requirement - You must change your iPhone unlock passcode within 60 minutes - Later / Continue " The pop up messages continued to countdown the minutes as time went on and I didn't know if it was going to brick on me when the time ran out, so hit Continue at one point and it then said " New passcode - Enter a 4-digit passcode (Space to type with grayed text saying "Password")" and then "Emergency / Continue". Again I noted the screens were asking for Passcode and then asked for Password. And having had a 6-digit passcode thought it bizarre it was now asking to downgrade to a 4-digit one.

    Again, this is a personal phone. I did update to 9.3.2 maybe two days ago, but not sure it that's a factor.
     
  16. Mac2me macrumors 6502a

    Joined:
    Jun 10, 2015
    #16
  17. micqo macrumors member

    Joined:
    Oct 9, 2014
    #17
    Wife just call and told her iPhone asking to change passcode. iPhone was sleep mode. No any timetable requirements to change the code. Pls. Guide me
     
  18. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #18
  19. Mac2me, May 31, 2016
    Last edited: May 31, 2016

    Mac2me macrumors 6502a

    Joined:
    Jun 10, 2015
    #19
    As someone who this Passcode Requirement pop up message just happened to twice this month and having spoken to Apple Support about it initially, I suspect your wife could very well be getting the countdown message at some point. Its something Apple is aware of and I think perceives as a bug. I would change the passcode when prompted or try entering even the same one if it will let you. I would not bother clearing Safari history or reset all settings. Did that the first time at Apple's suggestion and a few days after my next iOS update had it happen to me all over again. Don't think either suggestion resolves the issue.

    Mine popped up after OTA software updates (9.3.1 and 9.3.2); but from other posts I've found this is something that goes back for quite sometime. With all the recent calls to Apple Support and attention it's been getting hopefully they will track it down and fix in an iOS release. It is alarming to get it suddenly when you've never had it happen before.
     
  20. wx4olf macrumors regular

    wx4olf

    Joined:
    Jun 15, 2010
    #20
    Just got this same pop up this morning. Changed it to the first four digits of my existing passcode since it only allows the four digit option. After I made the change I went back into settings and changed my passcode back to my regular six digit code without any issue. Really strange error/bug.
     

Share This Page