Passcode set itself EMERGENCY

Discussion in 'Jailbreaks and iOS Hacks' started by lynkynpark86, Jan 1, 2011.

  1. lynkynpark86, Jan 1, 2011
    Last edited: Jan 1, 2011

    lynkynpark86 macrumors 6502

    #1
    I just disabled AndroidLock XT, and as soon and the "Slide to unlock" returned, it had a passcode (text, not simple 4-digit). I didn't have one bofore. I had had a few text passcodes set in the past, and neither worked. I tried sshing in deleting the keychain-2.db file, and it still prompts for a passcode after rebooting. Is there anything else I can do to de-passcode it without a restore? I have full ssh access. PLEASE HELP!

    Please help me, this is insane! I have my iPod jailbroken (obviously). If I need to restore to factory settings, then restore from my backup, will things like tweaks be the same?

    SOLVED! You can remove this post if you'd like.
     
  2. Bandolier macrumors 6502a

    Joined:
    Aug 2, 2010
    #2
    Well how'd you do it? People will be searching for forum for years to come. Leave them with a solution.
     
  3. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #3
    Would be nice to know but I am guessing he remembered it or restored.
     

Share This Page