Password Changed ?!

Mitchiee

macrumors newbie
Original poster
Oct 12, 2007
10
0
Ok so lately I've been having problems reaching my ipods files with CuteFTP. So i tryed to connect today.. and i get a your password has been changed and it keeps promting me to put in the correct password.. I've always been using root and alpine, and now alpine doesn't work ?

Any Idea on what happend.. its been about 2 weeks since i jailbroke it.
 

remb88

macrumors newbie
Oct 18, 2007
1
0
i have this same problem, with cuteFTP as well. i've tried going into vt100 and changing the password again, but no luck.
 

dragonguy83

macrumors member
Sep 15, 2007
38
0
same thing for me with cyberduck

edit: just do what is said in this thread and change the password
 

imonlysleeping

macrumors newbie
Oct 22, 2007
3
0
Chances are if you've gotten to the point where you can SSH or FTP into your touch you won't need this but I just thought I'd clarify that

1. you have to have the BSD subsystem installed in order to change your password and
2. the command to change the password is "passwd" (or "/usr/bin/passwd").

It'll prompt you to enter a new password, and then enter it again. You can do this via SSH or on the iPod itself through Term-vt100.

If you're looking for other commands you can execute on your 'pod, cd to /usr/bin/ and type ls.
 

Arisian

macrumors 68000
Sep 14, 2007
1,547
1
China
also, your ssh client tries to keep you as secure as possible. I actually had to go to users/.ssh/known_hosts and edit it since if your ip address and the host key are different (ie you have restored your ipod a few times and tried to ssh with the same ip address is one scenario as to how this would happen) it will reject your connection.

to get around this i just changed myuserid/.ssh/known_hosts to /known_hosts_backup and created another file called known_hosts that was empty

if you are on a pc, good luck... i dont know how to get around this. I think putty does keep track of your host keys..
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.