Password does not work, have to restart my iMac every single time

Discussion in 'OS X Yosemite (10.10)' started by Måns.S, Aug 11, 2014.

  1. Måns.S macrumors newbie

    Måns.S

    Joined:
    Jun 14, 2014
    Location:
    Sweden
    #1
    I have been running Yosemite on my iMac since Beta 1 and in Beta 3 or 4 when I tried to log on to my computer for the first time since the update my password did not work. i tried a couple of times just to be sure that I did´t type it wrong, but the box shaked and indicated the password was wrong. So I choose to reset my password via iCloud and I could successfully log on to my computer.

    BUT now I have 2 "issues":

    #1 Since I reseted the password I have 2 identical accounts on the login screen - not in the account settings

    #2 Exactly the same problem as I had in the first place - before I reseted the password. But I found a WORKAROUND: "Have you tried turn it of and on again?" I just let the iMac restart and I am able to login as usual.

    Is there a way to fix this, or just wait for newer DPs?
     
  2. asriznet macrumors regular

    Joined:
    Dec 21, 2013
    Location:
    Singapore
    #2
    I would try booting in to OS X recovery and run Disk Repair + Permissions Repair first and see if that helps.

    It might require ACL reset too - http://pondini.org/OSX/Password.html
     
  3. Måns.S thread starter macrumors newbie

    Måns.S

    Joined:
    Jun 14, 2014
    Location:
    Sweden
    #3
    Yes, it worked, but I had to turn FileValue of first. A bit odd I think.
     

Share This Page