Password issue after re-install

dvrmstrng

macrumors 6502
Original poster
Mar 2, 2006
250
0
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

I was running Lion on my MBP and ran into an issue where I felt I needed to do a fresh OS install.

I backed up everything to an external HD using time machine, booted from my snowleopard CD wiped the HD, re-installed OSX and everything went smoothly getting my time machine stuff back on my machine.

As I went to login my name was there and it was asking for my login password. I've only ever used one password on this machine and it will not work. I can even show a hint which is exactly what I set it as and try my password again but to no avail.

Is there any idea on how to fix this or work around it?
 

dvrmstrng

macrumors 6502
Original poster
Mar 2, 2006
250
0
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

Excuse this for possibly being in the wrong section. I am on my phone since I cannot get onto the MBP
 

dvrmstrng

macrumors 6502
Original poster
Mar 2, 2006
250
0
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

There isn't. I'm reading somewhere there is a utility you can use to reset it. I'm going to try that.