Password login at boot

Discussion in 'OS X Yosemite (10.10)' started by spinlud, Oct 14, 2014.

  1. spinlud macrumors newbie

    Joined:
    Sep 10, 2014
    #1
    Hi guys, i've installed Yosemite without the filevault option, but the system ask me to type password at every boot. Does anyone know how to disable this?_?
     
  2. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #2
    Yosemite requires the password before actually fully booting up, unlike Mavericks. I don't know what filevault is so I can't say much more.
     
  3. sosull macrumors member

    Joined:
    Aug 3, 2014
    #3
    Maybe it's related to the overall Security & Privacy options rather than the FileVault options. Have you tried System Preferences > Security & Privacy > General > Disable automatic login.
     
  4. ABC5S Suspended

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #4
    Have you gone into System Preferences > User & Groups > Logon Options ?

    Unlock it first than you can make a change to logging on
     

    Attached Files:

  5. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #5
    1. System Preferences > Users & Groups > Change Password

    2. If you have been using your iCloud login, change that by creating a new password separate from the Yosemite default.

    3. Set new password and enable it.

    You should be good to go now.
     
  6. spinlud thread starter macrumors newbie

    Joined:
    Sep 10, 2014
    #6
    Thanks guys! My problem is that in the Automatic Login dropdown menu there are only the Guest User or Off...why my username (administrator) is not there?

    edit: never mind, solved. Thank you very much!
     

Share This Page