password masking

Discussion in 'iPhone' started by superwesman, Jul 14, 2008.

  1. superwesman macrumors newbie

    Joined:
    Jun 27, 2007
    #1
    hi - I downloaded the 1,2-whatever.com-#7 firmware from a link on macrumors.com the day before the 1,1-something-something#7 version was released - I noticed that when I type text into fields that mask it (ie your password entry form) that the display shows the character momentarily and then it gets masked - I never noticed it before, so I'm assuming it's from this update - does the "official" version have this weird glitch? is anyone else's doing this? it's a 4gb old school one if that matters - word up
    -w
     
  2. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #2
    It's not a glitch most cellphones do that my last one did the same thing.
     
  3. ttech10 macrumors 6502

    Joined:
    May 16, 2008
    #3
    As said, it's not a glitch. It's to help the person make sure they hit the right button. It's already came in handy for me a few times.
     
  4. szsz macrumors newbie

    Joined:
    Nov 20, 2007
  5. millar876 macrumors 6502a

    millar876

    Joined:
    May 13, 2004
    Location:
    Peterhead, Scotland UK
    #5
    its the only bit of 2.0 firmware i dont like, previous f/w used to just blank it straight away. I can see the point in it on other phones, phones that dont have a qwerty keyboard and you have to press a number 2-3 times to get the letter you want, but there is no need on a device with a full qwerty keyboard
     

Share This Page