Password mysteriously auto populating at FileVault Login

Discussion in 'macOS' started by Bbeelzebub, Sep 7, 2015.

  1. Bbeelzebub macrumors member

    Bbeelzebub

    Joined:
    Sep 7, 2015
    #1
    Hello. I've found reference to this same issue on the internet in a couple places, but nothing about how to resolve it. All references to the issue are three years old.


    I have an iMac running Yosemite. I turned on FileVault the other day and everything is great... Except when it comes time to login to the computer.

    The password box gets auto populated with keys without me touching it. I click cancel to type and it starts filling in over and over and over again without me doing anything. It's like it's haunted. ;)

    Anyhow, Usually it takes a couple reboots to where I can jump in and get the password in. Not sure what is up with this. I assume it's a bluetooth error, but who knows.

    Anybody know how to fix this? It's making me crazy.
     
  2. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #2
    I myself use FileVault was well and never have experienced that issue. Have you tried disabling FileVault and re-enabling it again to see if that fixes the issue?
     
  3. Bbeelzebub thread starter macrumors member

    Bbeelzebub

    Joined:
    Sep 7, 2015
    #3
    That was my next step to try, however, I disabled the Magic Trackpad last night and haven't had the issue since. I'm wondering if it wasn't just some kind of bluetooth glitch. I never use the trackpad, so if this fixes it permanently, I'm good. I can always reenable it if I feel like using it.

    I'll continue crossing my fingers that it doesn't happen again.
     

Share This Page