Password nightmare (can't use software update)

Discussion in 'Mac OS X Lion (10.7)' started by appleaptitude, Jun 10, 2014.

  1. appleaptitude, Jun 10, 2014
    Last edited: Jun 11, 2014

    appleaptitude macrumors newbie

    Joined:
    Jun 10, 2014
    #1
    Hi- I'm a newbie here. I recently had an issue with my Mac (Lion 10.7.5) where I had a frozen gray screen and nothing would happen. I was able to restart it and had to reinstall Lion. All my files were in place but the problem began when I needed to use Software update and also update Java.

    Whenever I try to do this, a prompt appears that says "Software Update is trying to check for new Apple-provided software. Type an administrator's name and password to allow this."

    This is completely new as I've never had to do this before (software update would just let me update the software with no password). I typed in my User Name (that comes on when I restart the computer before I enter in the login password when the computer restarts). I've tried typing in the password that I type in when the computer restarts but that doesn't work. I've typed in a password I used from the App store and that didn't work. I've tried to reset the passwords but haven't had any luck. I've looked at System preferences to try to change the password settings but haven't had any luck. I've tried to change my password (the one that I enter when I restart the computer), but that only works for the startup, not this "administrator" name and password.

    I hope my question makes sense. I just can't get into the software update to update any software or Java (which I need to do). If something changed because of having to re-install Lion, I'd re-install it if necessary. Help is appreciated! :)
     
  2. appleaptitude thread starter macrumors newbie

    Joined:
    Jun 10, 2014

Share This Page