Password not accepted on newly created account.

Discussion in 'OS X Mountain Lion (10.8)' started by arilev, Mar 25, 2013.

  1. arilev, Mar 25, 2013
    Last edited: Mar 27, 2013

    arilev macrumors member


    Sep 7, 2004
    Oakland, CA
    Haven't seen this specific scenario on the forums or so here goes...

    I'm running 10.8.3 on a Retina MBP with Filevault 2 enabled. I've got a single user account (admin account) set up on the system.

    I'm trying to add a second account though system preferences. All goes seemingly well until I try to switch over to the newly created account at which time my password is rejected. I'm also unable to authorize the new account to unlock Filevault as that too requires entering the new account's password, which again doesn't work. If I log out of my old account I can't log into the new account from the login screen either.

    The new account is listed in the system preferences and the home folder for the new account is created but I just can't sign into it.

    I've tried:
    1. Disabling Filevault, deleting the new account and recreating it without FV turned on (both as admin & standard) with no luck.

    2. Repair Permissions, Keychain repair, etc..

    3. Different new usernames & passwords in various combinations of admin/standard, FV on/off, etc.

    4. OS X repair from CMD-R.

    Thus far nothing has worked. Anyone have any ideas?

    Update: Didn't find a solution so ended up going the reformatting/clean installing/manually restoring files route. Works as normal now.

Share This Page