Password problem?

Discussion in 'MacBook Pro' started by mini li, May 24, 2013.

  1. mini li macrumors newbie

    Joined:
    May 24, 2013
    #1
    Hey everyone,

    I tried to delete a file from my desktop earlier and got this popup:

    [​IMG]

    Now every time I try to delete anything I get the password prompt, this is incredibly annoying and started happening out of the blue. I tried googling the problem, but found nothing.

    I am using a MacbookPro with mountain lion 10.8.2.

    I have never seen this prompt before, I am the sole user on the admin account. So I have no idea what is causing this problem. Nothing has changed on my system that I know of.

    :mad:

    I would truly appreciate a solution, hope someone can help.
    Thanks in advance.
     
  2. mini li thread starter macrumors newbie

    Joined:
    May 24, 2013
    #2
    Just found a thread I'd previously missed containing a solution.
    (Posting in case anyone else runs into the same problem).

    Original thread:
    http://forums.macrumors.com/showthread.php?t=1232997

    Bring up terminal and type:

    "sudo chown $USER ~/.Trash" (without quotes)

    Then type password.

    Voila.

    :eek:
     

Share This Page