Past Tethering/MMS hacks still working?

Discussion in 'iPhone' started by JosephBergdoll, Aug 6, 2009.

  1. JosephBergdoll macrumors 6502

    Joined:
    May 7, 2009
    Location:
    NYC
    #1
    I am planning on swapping around the carrier file on my iPhone so I can get MMS and Tethering available, does the method still work with the current OS update?
     
  2. nozebleed macrumors 6502

    Joined:
    Jul 30, 2008
    #2
    The benm.at tethering still works with 3.0.1 but i never tried any of the MMS tricks. To many swapping phones, etc steps for me to bother with
     
  3. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #3
    Tethering and MMS is fine with my 3GS iPhone FW 3.0.1 and JB FW 3.0.....
     

    Attached Files:

  4. iNoob3 macrumors member

    Joined:
    Jul 26, 2009
    Location:
    Maryland
  5. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #5
    Yes both of mine still work. I don't really use tethering that much but it does still work.
     
  6. JosephBergdoll thread starter macrumors 6502

    Joined:
    May 7, 2009
    Location:
    NYC
    #6
    I got tethering working, and I have all the MMS settings in but I keep getting the message send failure. For what it's worth, I've tried swapping SIM's into my 3 other phones and my AT&T account still won't switch over... What do I do?!? I want my MMS! :(
     
  7. iNoob3 macrumors member

    Joined:
    Jul 26, 2009
    Location:
    Maryland
    #7
    Did you do the medianet step?
     
  8. JosephBergdoll thread starter macrumors 6502

    Joined:
    May 7, 2009
    Location:
    NYC
    #8
    Didn't work and I am on an unlimited family plan.
     
  9. JosephBergdoll thread starter macrumors 6502

    Joined:
    May 7, 2009
    Location:
    NYC
  10. dalejrsfan macrumors newbie

    Joined:
    Jul 10, 2009
  11. SeanMcC macrumors regular

    Joined:
    Jun 19, 2009
    Location:
    Minneapolis
    #11
    I got tethering working but MMS fails to send. I think MMS will just have to wait until AT&T supports it.
     
  12. jamoses66 macrumors newbie

    Joined:
    Apr 20, 2004
    #12
    Tethering seems to be randomly disabled on its own...maybe ATT is doing sweeps because I'm not flipping the switch and its set to off more often than not all of a sudden.

    -J
     
  13. JosephBergdoll thread starter macrumors 6502

    Joined:
    May 7, 2009
    Location:
    NYC
    #13
    I got tethering to work but as soon as I fixed the Visual Voicemail settings, tethering would disappear. This was on 3.0.1 and 3.0.
     
  14. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #14
    when you go into setting, leave your VVM settings alone (don't change it to the acds thing) then leave the username and password empty, but still fill out the other parts like normal.

    I would post a screenshot but my network settings seem to be gone. But my MMS is still working.
     

Share This Page