Paste not working iOS 12

Discussion in 'iOS 12' started by abcdefg12345, Oct 5, 2018.

  1. abcdefg12345 macrumors 6502

    abcdefg12345

    Joined:
    Jul 10, 2013
    #1
    Anyone have issues pasting things in iOS 12, for example if I go on safari and try to paste something into the link address, I tap there and nothing shows up, hold press I get a magnifier same thing with other apps such as mail or even the spotlight, I can't get the paste menu to show up.
     
  2. Nigel Goodman macrumors member

    Nigel Goodman

    Joined:
    Jun 29, 2017
    Location:
    UK
    #2
    I've never made Paste work on iOS, so I gave up and deleted it. I use it all the time on MacOS. Sorry, not helpful really.
     
  3. Mrfatboy macrumors 6502

    Joined:
    Dec 15, 2008
    #3
    I noticed paste has been flakey in ios12.

    Another thing that really annoys me is copying a number. IOS 12 sometimes thinks it's a phone number and adds "tel:" when I paste it.
     
  4. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #4
    Odd. I don't seem to be experiencing that on my iPhone 7 with iOS 12.0.

    What device do you have? Have you tried restarting or perhaps even resetting settings maybe?
     
  5. abcdefg12345 thread starter macrumors 6502

    abcdefg12345

    Joined:
    Jul 10, 2013
    #5
    I'm using iPhone X, I reset all settings and still not working, I have now created a new issue, iCloud Keychain stopped working after setting reset even though its enabled in iCloud.
     
  6. twintin macrumors 6502

    Joined:
    Aug 10, 2012
    Location:
    Sweden
    #6
    Both paste and iCloud Keychain seems to work on my iPad.
     
  7. I7guy macrumors Core

    I7guy

    Joined:
    Nov 30, 2013
    Location:
    Gotta be in it to win it
    #7
    I’m on a 6s, 12.1 b2 and have none of these issues. Maybe reset settings or a restore. Sounds like something isn’t working properly. The only thing that’s broken is the select handles(in Safari)
     
  8. abcdefg12345 thread starter macrumors 6502

    abcdefg12345

    Joined:
    Jul 10, 2013
    #8
    I fixed the iCloud issue by turning on auto fill passwords which must've turned off when I reset the settings, however I still can't paste, if I open notes and try to paste something it works normally, but anything with a search field such as safari or spotlight it doesn't show the option instead I get a magnifier if I long press and nothing if I tap, if there is text in the field I get the copy option only.
     

Share This Page

7 October 5, 2018