Resolved Pasting text in TextEdit

Discussion in 'macOS' started by kayut, Jul 11, 2011.

  1. kayut, Jul 11, 2011
    Last edited: Jul 16, 2011

    kayut macrumors member

    Joined:
    Jul 4, 2011
    #1
    Hi,

    The default font in TextEdit is too small, so I changed it and it is now fine if I write something.

    But still if I copy a text from somewhere and past it in TextEdit the pasted text is very small.

    In other words changing the default font size in TextEdit doesn't affect texts which you past in TextEdit.

    Is there any way to change this??

    If not which other simple text editor can do that?
    I don't mean MS Word or Open Office, just a simple text editor.

    Thanks
     
  2. jafingi macrumors 65816

    jafingi

    Joined:
    Apr 3, 2009
    Location:
    Denmark
    #2
    CMD++ to enlarge the font.

    Or simply press CMD+T to get into the font window.

    And when you want to paste in some text, just paste it first in your browsers address bar, copy that, and then insert the text in TextEdit. Then all styling is removed :)
     
  3. RafaelT macrumors 65816

    RafaelT

    Joined:
    Jun 9, 2010
    Location:
    Lakeland, FL
    #3
    In TextEdit on the Edit menu you will find the option to "Paste and match style" this will take care of text being copied in that is to small.
     
  4. kayut thread starter macrumors member

    Joined:
    Jul 4, 2011
    #4
    Yes, this is the solution.
    Thanks a lot.

    Is it possible to create a short cut for "Past and match style"?
     
  5. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #5
  6. kayut thread starter macrumors member

    Joined:
    Jul 4, 2011
    #6
    Many thanks.
     

Share This Page