Patching iPod flash image... [HELP]

Discussion in 'iPod touch' started by eddyh, Oct 13, 2007.

  1. eddyh macrumors newbie

    Joined:
    Sep 18, 2007
    #1
    It worked a second time.
    No help needed anymore.


    Hello, I'm jailbreaking my iPod touch, but it says
    "Patching iPod flash image..." for about 15-20 minute's.

    I read reply's where people said it only took ~5 minutes, so what should I do now?

    I'm using touchFree 4, and I got .NET framework 2.0 installed.
    I didn't restored it, because I read people had done jailbreaking without restoring.

    Should I wait, or exit, restore my iPod, and start over?
    Thanks, Eddyh.

    Edit: I got windows xp SP 2.. (if that helps)
     
  2. planetbeing macrumors member

    Joined:
    Oct 11, 2007
    #2
    First of all, check the size of the rdisk0s1 file present in the same folder as touchfree. If it's not about 300 MB, then tell me. If it is, yeah, then it's probably a good idea to restore. Tell me if you have tried any other jailbreaking methods in the past, because this may be the reason why it's failing. If you haven't, it would be interesting to know.
     
  3. eddyh thread starter macrumors newbie

    Joined:
    Sep 18, 2007
    #3
    Thanks for replying, in the first place.

    rdisk0s1 is 96,0 MB
    I didn't try any other jailbreaking methods before.
     
  4. planetbeing macrumors member

    Joined:
    Oct 11, 2007
    #4
    That's very odd and probably a glitch. Maybe the USB connection was interrupted briefly? I advise you not to restore and just try running touchfree again. (killing the current process first, of course)
     
  5. eddyh thread starter macrumors newbie

    Joined:
    Sep 18, 2007
    #5
    Thanks for helping, I used an USB port which is giving me problems with syncing also, so now I used an other one and everything worked fine :)

    I got installer.app on my iPod touch now, thanks.
     
  6. hfo macrumors newbie

    Joined:
    Oct 15, 2007
    #6
    I have the same problem; my touchfree freezes at "patching ipod flash image" but in my directory the rdisk0s1 is about 300 MB. I have tried another automatic jailbreak before and that failed. Now I should restore but my iTunes says it doesn't work. Is there any other way to restore than by iTunes.

    It seems my ipod works fine, but all the music has been deleted and I can't use iTunes to add new...
     

Share This Page