Apple TV Patchstick wont download files for atv1

Discussion in 'Jailbreaks and iOS Hacks' started by yabel, Sep 13, 2012.

  1. yabel macrumors newbie

    Joined:
    Sep 13, 2012
    #1
    I have read many posts and instructions about JB my ATV1 and have tried atvusb-creator ( windows ver ) to create a image on my USB. But I tried 7 times and keep gettings " Error occured during creating patchstick. Check your internet connection.." I have no issues with internet. It seems to get 7 or 8 files download as windows keep popping up but then stops. Any ideas if some of the servers are down/gone? I hate to pay aFlash to JB my atv1. I even tried creating image on my desktop first but same error.
    Thx
     
  2. yabel, Sep 14, 2012
    Last edited: Sep 14, 2012

    yabel thread starter macrumors newbie

    Joined:
    Sep 13, 2012
    #2
    Update.. had to use another pc in house to download files. Its not booting patchstick on bootup even with a approved USB stick. Transcend JetFlash V30 - 2 GB USB 2.0 Flash Drive TS2GJFV30 (Black)
    Ive tried the 3.0.1 dmg and 3.0.2 dmg but it wont boot the hack? Ive done as instructed :
    http://www.appletvhacks.net/2012/04/05/how-to-install-xbmc-11-0-eden-on-first-generation-apple-tv/
    same info from many guides.
    Ive hacked psp, xbox, ps1 and others in past so steps are similar to other devices. I also tried holding down MENU and - to boot recovery. I still get normal apple load up. Any ideas on my next step. I hate to pay aflash 40 bucks for something I can do for free. Thx
     

Share This Page