Pause before I could use the camera of iPhone 6s plus

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hajime, Jun 16, 2016.

  1. hajime macrumors 68030

    Joined:
    Jul 23, 2007
    #1
    Hello, I bought an iPhone 6s plus at the end of last year. For the past 2-3 months, I noticed that when I launched the stock Camera app, there is a pause of about 5 seconds (a static image is shown) before the image on the screen corresponds to what the camera sees. Is this a hardware or software issue? Anybody knows how to fix this problem?
     
  2. GrumpyMom macrumors 601

    GrumpyMom

    Joined:
    Sep 11, 2014
    Location:
    Rinoriducruin
    #2
    Oh thank goodness I'm not the only one. I noticed this happening a few times during a recent trip with my new iPhone SE which works beautifully except for doing this from time to time, and sometimes it even gets frozen like that and I have to reboot. Yesterday evening I went to try and take a picture and the screen was black. I had to switch the setting to video and then back to photo again to get it to work.

    There was also a long delay between when I pressed the button to take w picture and when the picture actually snapped in a low light situation. I never noticed my 6Splus doing that before. My husband let me try his 6S Plus and it did the same thing. My sister in law says this happens with her 6Plus. But again, I've never noticed this behavior before.

    I am going to reboot my iPhone by holding down the power and home button at the same time to see if it ar leases fixes the frozen camera problem for awhile. I did this during my trip and I don't think it helped to be honest. I don't know what's going on but I think it's iOS and not the camera but I could be wrong.
     
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    I'd say software as it's not happening I. iOS 10
     

Share This Page