PB G4 Mercury Tinaium boot issue

Discussion in 'PowerPC Macs' started by mark8, Nov 15, 2014.

  1. mark8 macrumors member

    mark8

    Joined:
    Nov 29, 2010
    Location:
    WNY
    #1
    I'm sure this has been asked...
    The PB has been fine until now.
    I forgot to shut it down(left it on for a few hours running disk utility)
    Here's what happens: start it up, it boots to the desktop then freezes.
    Ran disk warrior on the HD 2X shows ok. Could it be the CPU or GPU over heating? were heatsinks used? I guess a logic board removal will reveal this. Any ideas will be appreciated
    thx
     
  2. weckart macrumors 68040

    Joined:
    Nov 7, 2004
    #2
    If you ran an optical disk without freezes then that would suggest your HDD is the culprit. It may either be a hardware or a software issue. Try running with extensions off and check your logs if you can get to them.
     
  3. mark8 thread starter macrumors member

    mark8

    Joined:
    Nov 29, 2010
    Location:
    WNY
    #3
    .

    Tried booting from a cd it wouldn't,it then ejected and ran fine with no freeze. I reapplied thermal grease to the cpu(after scraping off the old, it gradually broke in and no issues for hours on the net. tried it again back to square one freeze after boot desktop showed but no icons. restarted with a cd in booted fine after it ejected working fine again(probably back to freeze after I shut it down). Weird or what HD culprit still? Ran disk utility, Mac Janitor,
    thx
     

Share This Page