PB G4 Modem not recognizing dial tone. no connection.

Discussion in 'Mac Basics and Help' started by applemacuser, Aug 20, 2009.

  1. applemacuser macrumors newbie

    Joined:
    Dec 28, 2008
    #1
    PB G4 12" OSX 10.4.11 - modem does not recognize dial tone. Connections OK.. Recently, the modem recongized dial tone and connected to internet, but, no sound of the dialing. Last time used modem, connected via DSL to internet OK, and AirPort OK..Today, internal Modem does not recognize 'dial up' dial tone, error message: check connections. Is it possible for the DLS connection to corrupt the dial up process?.. also, the SuperDrive has not worked in a month (cd will not go in).. could this have caused this issue?
     
  2. Beth1985 macrumors newbie

    Joined:
    Aug 20, 2009
    #2
    Here are some things that can cause dial up / modem problems.

    1) If there is a message waiting on your voice mail, you cannot connect to the internet using dial up on that phone line until you retrieve the message. The error message tends to be "no dial tone detected" or something equally unhelpful.

    2) Is it possible that your computer may have fallen or taken a hard knock recently? I have a very old mac laptop, and while I don't think it has fallen, the modem is a little loose and very finicky. If your laptop did get knocked, that might explain the super drive difficulty and the modem. Did the problems start around the same time?

    Good luck!
     
  3. applemacuser thread starter macrumors newbie

    Joined:
    Dec 28, 2008
    #3
    I have a dedicated line for internet access.. so voice mail is not an issue.

    'I fear that the modem has crashedddddd . If so.. I will need to get an external.. the new usb modem for the intel macs does not work properly..

    I am hoping someone will be able to asure me that maybe something has glitched.. that can be fixed.

    I thank you for your response.

    ang


     

Share This Page