PB G4 Stuck on Gray apple screen

Discussion in 'Mac Basics and Help' started by dkliman, Feb 16, 2009.

  1. dkliman macrumors newbie

    Joined:
    Jun 30, 2007
    #1
    hi,

    I googled about this a lot and did find some answers over the years for people, but none of them helped me, so I come here after exhausting my other options.

    This is for my mom's PB G4, but for simplicity's sake, lets say it's mine. ok.

    I don't know what version of os x this pb is running. it might be helpful to know... I'm guessing its somewhere between 10.3 and 10.4, but if there's an easy way to find that out from single user mode, let me know, because I can get into that.

    When I ran fsck, it reported no problems. When I put the PB into target mode it wouldn't mount onto my iMac running os 10.5.6 at first. but i used the "make disk image" command and that worked. it copied perhaps a corrupt disk image of the pb. and when i came back after a couple hours, there the PB was on the desktop. I'm not sure how that happened... when I tried to mount the disk image that I got it said it was corrupt and might damage my system, so i closed that... and I made another disk image from the now mounted PB... that worked, and opens, but some folders such as the desktop have the (-) symbol on them, even though I'm logged in as root. is there any way to authenticate access to a disk/folder right from the finder instead of getting an error message saying I don't have access privs?

    oh well actually this is the important part:

    after running disk utility, checking all the file permissions, and the integrity of the disk.. after running fsck and getting a clean bill of health... it still won't boot.

    I reset the nvram... that didn't help.

    I tried to run in safe mode, but it wouldn't boot into safe mode.

    I did get into verbose mode, and it seems to be hanging at a point. here's where it just hangs...

    it seems to die right here: (typing by hand, possible typos...)

    localhost DirectoryService[65]: Launched version 2.1 (v353.6)
    localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application Started
    uniNEnet: Ethernet address 00:03:93:db:83:cc
    AirportDriver: Ethernet address 00:30:65:25:43:88
    INIT_Processes(), could not establish the default connection to the WindowServer. Feb 16 21:31:13 localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application Started

    it then repeats that last couple lines forever... (well at least overnight)

    INIT_Processes(), could not establish the default connection to the WindowServer. Feb 16 21:36:36 localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application Started

    ok so then i found Preferential Treatment, and just out of curiosity I ran that on the PB in target disk mode. here is the report...

    ------------------------------
    ------------------------------


    Preferential Treatment v1.1.8
    by Jonathan Nathan
    http://www.jonn8.com/

    system preference report
    Monday, February 16, 2009 9:14:50 PM

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Library/Application Support/SyncService/501/SyncPreferences.plist

    Problem(s):
    Cannot parse a NULL or zero-length data
    (This file is owned by bkliman.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Library/Receipts/iMovieHD502.pkg/Contents/Resources/fi.lproj/Description.plist

    Problem(s):
    Conversion of data failed. The file is not UTF-8, or in the encoding specified in XML header if XML.
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Library/Receipts/QuickTime.pkg/Contents/Resources/TokenDefinitions.plist

    Problem(s):
    XML parser error: Encountered unexpected character k on line 22
    Old-style plist parser error: Malformed data byte group at line 1; invalid hex
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Library/Receipts/QuickTime65.pkg/Contents/Resources/TokenDefinitions.plist

    Problem(s):
    XML parser error: Encountered unexpected character k on line 22
    Old-style plist parser error: Malformed data byte group at line 1; invalid hex
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Library/Receipts/SecurityUpd2002-11-21.pkg/Contents/Resources/fi.lproj/Description.plist

    Problem(s):
    Conversion of data failed. The file is not UTF-8, or in the encoding specified in XML header if XML.
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Library/Receipts/SecurityUpd2002-11-21.pkg/Contents/Resources/sv.lproj/Description.plist

    Problem(s):
    Conversion of data failed. The file is not UTF-8, or in the encoding specified in XML header if XML.
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Users/bkliman/Applications/iMovie HD.app/Contents/Resources/Spanish.lproj/EnumeratedStrings.plist

    Problem(s):
    Conversion of data failed. The file is not UTF-8, or in the encoding specified in XML header if XML.
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Users/bkliman/Applications/Utilities/Disk Utility.app/Contents/PlugIns/DFA.dumodule/Contents/Resources/DUProperties.plist

    Problem(s):
    XML parser error: Unexpected character { at line 1
    Old-style plist parser error: Unexpected ';' or '=' after key at line 9
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Users/bkliman/Applications/Utilities/Disk Utility.app/Contents/PlugIns/Erase.dumodule/Contents/Resources/DUProperties.plist

    Problem(s):
    XML parser error: Unexpected character { at line 1
    Old-style plist parser error: Unexpected ';' or '=' after key at line 9
    (This file is owned by system.)

    --------------------------------------------------------------------------------

    Flagged Preference File:
    /Volumes/PB G4/Users/bkliman/Applications/Utilities/Disk Utility.app/Contents/PlugIns/Info.dumodule/Contents/Resources/DUProperties.plist

    Problem(s):
    XML parser error: Unexpected character { at line 1
    Old-style plist parser error: Unexpected ';' or '=' after key at line 9
    (This file is owned by system.)

    ------------------------------
    ------------------------------


    Do let me know if there's anything I should/can do...

    -Dave
     
  2. mlecho macrumors newbie

    Joined:
    Mar 31, 2004
    #2
    wow.... i am in the same boat...i did all of the same (including google) and have no idea what's left to do. Did you resolve this? Anyone have some ideas? I would guess this G4 is around 10.4 as well- i know there was a reason update which caused the restart , and thus the gray screen .
     
  3. dkliman thread starter macrumors newbie

    Joined:
    Jun 30, 2007
    #3
    all i can say is the powerbook in question is now sitting in a bag, on the shelf.

    who knows if it will be used any time soon...

    i have restored the files over to some other imac and that's where my mom's working, reluctantly.

    nobody answered. :-/
     

Share This Page