PB won't install on external SSD

Discussion in 'macOS Sierra (10.12)' started by aevan, Jul 7, 2016.

  1. aevan macrumors 68000

    aevan

    Joined:
    Feb 5, 2015
    Location:
    Serbia
    #1
    When I run the installer and click on show all disks, my internal drives are available for Sierra, but the two external drives (one of them being Thunderbolt SSD and the other USB HDD) are grayed out. Clicking on them displays "This disk cannot be used to start up your computer". Note that I have formatted the SSD as Extended (Journaled) GUID Partition Map - as I'm supposed to.

    Here's a screenshot:

    https://www.dropbox.com/s/lc1u1tw72wotal2/Screenshot 2016-07-07 23.04.17.png?dl=0

    Anyone has any ideas?
     
  2. dsjr2006 macrumors regular

    Joined:
    Jun 29, 2007
    Location:
    Metro Detroit
    #2
    Do you have FileVault enabled? Also do you have a Recovery partition on the internal drive?
     
  3. aevan thread starter macrumors 68000

    aevan

    Joined:
    Feb 5, 2015
    Location:
    Serbia
    #3
    I don't have FileVault enabled, and there is a recovery partition on the internal drive, yes.
     
  4. VictoryHighway macrumors member

    VictoryHighway

    Joined:
    Jun 22, 2008
    Location:
    Hopedale, MA
    #4
    Are the external drives setup for GUID Partition Table?
     
  5. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
  6. aevan thread starter macrumors 68000

    aevan

    Joined:
    Feb 5, 2015
    Location:
    Serbia
    #6
    Yes.
    --- Post Merged, Jul 7, 2016 ---
    No, didn't have a flash usb nearby, I was hoping to avoid that. Going to try that later.
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    It sounds like you have done everything correctly. With the drives attached, run the command below in Terminal and tell us the output.

    Code:
    diskutil list
    This will show the format and volume layout of the drives.
     
  8. aevan thread starter macrumors 68000

    aevan

    Joined:
    Feb 5, 2015
    Location:
    Serbia
    #8
    I did, and it shows that the format is correct, I believe. Never mind, thanks everyone - I'll either do an USB install or just wait out for the real thing :)

    Once again, thanks.
     

Share This Page