PB1 battery usage - settings background activity?!

Discussion in 'iOS 9' started by MyRomeo, Jul 10, 2015.

  1. MyRomeo macrumors 6502

    MyRomeo

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #1
    anyone any ideas on this? iPhone 6 128gb on iOS 9 public beta 1, settings app background usage on battery 66%!!

    Battery is draining at about 1% per minute of use and it's running really hot.
     

    Attached Files:

  2. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #2
    Report it with the Feedback app. It lets you choose Battery Life as an issue and it'll collect system logs and automatically attach them to the report.
     
  3. MyRomeo thread starter macrumors 6502

    MyRomeo

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #3
    Thanks, reported. Curiously when I picked battery life it suggested settings battery usage, I wonder if it's a known bug
     
  4. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #4
    It gives you specific option depending on what you choose I think.
     
  5. daijholt, Jul 14, 2015
    Last edited: Jul 14, 2015

    daijholt macrumors 6502a

    daijholt

    Joined:
    Jun 14, 2013
    Location:
    Wales, UK
    #5
    Same issue for me. Been browsing for some of the fixes reported from earlier betas, but so far no go. Mine came out of nowhere too, amazing battery right after install, but then a day later; suddenly terrible. Might as well be powered by hamsters at this point. What bugs me most is that it doesn't make any sense! Clearly I've done something to cause this, BUT WHAT DAMN YOU!
     

Share This Page