PB3 lost black boot screen

Discussion in 'OS X Yosemite (10.10)' started by runebinder, Sep 15, 2014.

  1. runebinder macrumors 6502a

    runebinder

    Joined:
    Apr 2, 2009
    Location:
    Nottingham, UK
    #1
    Updated to public beta 3 and had to do a restart. The boot screen is now in the traditional grey on my 2012 rMBP rather than the black screen with the White Apple logo from PB1 and 2. Anyone else experiencing this?
     
  2. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #2
    same on my 13 inch rMBP on the developer preview 8. i also i have FileVault enabled and used to see my wallpaper transparent behind the login mask but now its this ugly dated looking grey with WHITE font that can barely be read. I hope they change it back to what it was ....
     
  3. runebinder thread starter macrumors 6502a

    runebinder

    Joined:
    Apr 2, 2009
    Location:
    Nottingham, UK
    #3
    Yeah, the black boot screen was a big improvement for me. Time to use the feedback assistant to raise this.
     
  4. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #4
  5. colincjw macrumors newbie

    Joined:
    Jul 31, 2013
  6. Amitsm macrumors newbie

    Joined:
    Jul 31, 2014
    #6
    what's the issue?
    just the colour of the screen while booting or did they actually change anything?
     
  7. zequav macrumors newbie

    Joined:
    Jul 25, 2014
    #7
    Had the same problem when I updated PB2 to PB3. I then reinstalled from an USB key (formatting the whole drive) to try to solve my problem with eduroam and I've recovered the black boot screen. Weird.
     
  8. abcdefg12345 macrumors regular

    abcdefg12345

    Joined:
    Jul 10, 2013
    #8
    why don't they just have the black boot screen with dark mode and white boot screen with light mode
     

Share This Page