PBO C2D: Very odd installer behavior

Discussion in 'MacBook Pro' started by devjj, May 6, 2007.

  1. devjj macrumors newbie

    Joined:
    May 6, 2007
    #1
    I've been trying to install a fresh copy of Tiger onto an external USB/Firewire hard disk. There's nothing fancy about the setup. Just my computer, the hard disk, and a USB/Firewire cable between them (I've tried both -- same bahavior).

    I pop in my install disc, reboot, hold C, and the installer boots. When the time comes to select the destination volume, none of them are selectable. Both are named "Macintosh HD", although I've tried making them distinct to no avail. The internal volume and the external both have the red indicator, and when clicked display:

    [​IMG]

    (Hotlinked from http://docs.info.apple.com/article.html?artnum=303220

    This is taken from the kbase doc, which I've read fully. I think I've tried everything.. I've dropped to the Terminal and created and dropped partitions like crazy. I simply cannot install to any drive. Any ideas??
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I know it's mentioned in your link but people often overlook the fact they need the GUID partition scheme selected for the external drive. Also, the internal drive may need more space to let you install Tiger, I dunno. :eek:
     
  3. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #3
    just user superduper! and uninstall everything on the ext. when you're done. :)
     

Share This Page