PC can not start install from Pendrive

Discussion in 'Mac Apps and Mac App Store' started by Babu Vellottingal, Mar 13, 2017.

  1. Babu Vellottingal macrumors newbie

    Joined:
    Mar 13, 2017
    Location:
    Thrissur, Kerala State, India
    #1
    Friends I Downloaded El Capitan and made prepaird Bootable Pen drive with Unibeast
    I Installed it into my old cor 2 duo 2.9 intel PC and working Perfectly.
    I can not install it to my another new PC i3 with intel DH61BF motherboard
    Both Computers are with nVidia GT 610 Graphics Card
    My installation Problum is that- The PC will boot properly with Clower bootloader and can see
    all drives including bootable pen drive. But when ipress enter selecting installation pen drive
    it goes to restart after displaying Apple logo for three secends.

    I prepared the bootable Pendrive with Diskmaker,Win32Diskimager
    I tried with El Capitan Image of different Versons and different types

    I tried almost 300 times to install diffrend methead and diffrend Bios Settings
    Now i think its something Bios settings of my mottherboard

    Please Help
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    As you have a Windows 8 motherboard, you will need to disable Secure Boot in the BIOS. Also ensure it's set to CSM boot rather than UEFI boot. This may also be called Legacy mode. The drive will be bootable from there.

    Sometimes you will need to set a BIOS password in order to change these options.

    There are a lot of different BIOS interfaces so I'm afraid I can't talk you through it step by step. However if you want to quote this and respond with a few photographs, I'm sure we can muddle through it together. :)
     

Share This Page