PC icon in shared

Discussion in 'macOS' started by richard.mac, Oct 28, 2007.

  1. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #1
    i thought that in Leopard shared folders from a windows pc have a computer with a BSOD icon with the pc's name. i connect to shared folders on my family pc using smb://IP address/shared name in connect to server and i get a cinema display icon with its IP address? is there the way i should be doing this to get a the pc icon and the computer's name to show up? is there a way to connect to pcs without the connect to server window like the network folder in tiger?

    also if i connect to two shared folders im connected as a guest. if i then click "connect as" the shared folders disconnect as disappear?
     

    Attached Files:

  2. notsofatjames macrumors 6502a

    notsofatjames

    Joined:
    Jan 11, 2007
    Location:
    Wales, UK
    #2
    If youve had to connect manually (command+k) then theres probably something wrong. Try turning off your firewall, or installing bonjour on the windows computer. Its available on the apple site.
     
  3. richard.mac thread starter macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    just installed bonjour on the pc, restarted it, on the mac i enabled SMB sharing and the PC is still not appearing. is it supposed to just appear and you dont even have to connect to it using connect to server (command-k). its also not appearing in the network folder either like it did in tiger.
     
  4. moutian macrumors member

    Joined:
    Dec 16, 2004
    Location:
    Detroit
    #4
    My problem is my macmini sometimes shows as a PC. It can be connected both by smb and afp. Sometimes it displays as a mac, but sometimes as a pc. When it shows the pc icon, it tries to connect it using smb. Is there any place I can set afp as the default method to connect it? I hate seeing the pc icon.
     
  5. richard.mac thread starter macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #5
    in not sure but maybe disable SMB by going to system prefs->sharing->file sharing->options
     
  6. moutian macrumors member

    Joined:
    Dec 16, 2004
    Location:
    Detroit
    #6
    I know I can do that, and it will probably do the trick. But I have a pc too, and sometimes I use the pc to connect to the macmini.
     

Share This Page