PC isn't shown in places automatically, but can connect through "cmd + K"

Discussion in 'macOS' started by Gravedrinker, Aug 26, 2010.

  1. Gravedrinker macrumors newbie

    Joined:
    Aug 26, 2010
    #1
    Sorry, I'm not sure how to describe it any better in the thread title.

    I'm also not sure right now if it shows up under devices or places, but yeah.

    My Windows XP laptop does automatically show up in finder when its connected to the internet, my desktop windows 7 PC however, does not. I can connect to it manually through cmd + k and the IP.

    All 3 things, PC, Laptop and Macbook are on the same network, but only with the Laptop it works like that, not with the PC.

    Is it maybe, because on the Windows 7 machine I need to use my username to connect? Is there no way to make it show up automatically in the Finder sidebar?
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    What is checked in Finder-->Preferences-->Sidebar?
     
  3. Gravedrinker thread starter macrumors newbie

    Joined:
    Aug 26, 2010
    #3
    Everything except "My Macbook Pro", the first entry under Devices.
     
  4. Dr McKay macrumors 68040

    Dr McKay

    Joined:
    Aug 11, 2010
    Location:
    Kirkland
    #4
    Making yourself visible on a network in Windows 7 is totally different from XP. Open up 'Network & Sharing Centre' and in the left-hand pane, there will be an option to choose how your machine behaves in the network, enabling specific settings. Also if you wish to fileshare between Mac and 7, disable the '128-bit Encryption' enabled by default in Windows 7.
     

Share This Page