PC problem, not getting any help anywhere else

Discussion in 'MacBook Pro' started by TtimeWithTy, Aug 22, 2008.

  1. TtimeWithTy macrumors member

    Joined:
    Jun 24, 2008
    #1
    I have posted on a number of tech support forums, and only one has replied, and i know this forum is usually very helpful and supportive. Anyway here it is:

    Computer working 20 min ago, now its not
    I was just on my computer at my house, it was working as it would normally. I put it in my car rather genitally, drove to a lan, and now its not working.

    Heres what is happening:

    * i boot up i see my motherboard default start screen
    * i then see it come up with this message
    "Sil 3112A SATARaid Bios Version 4.2.47
    Copyright (C) 1997-2004 Silicon Image, Inc.
    Press <Ctrl+S> or F4 to enter Raid utility
    0 St3120026as 114473 MB





    _ (the underscore is blinking rapidly as if awaiting to load something else)

    * All that is white text on a black background. It usually has something just like this with more writing that then goes to a screen that lets me choose my OS.

    I tried changing around some plugs and nothing changed. I unplugged my floppy, CD drive and dvD drive and that just made it get stuck at the default motherboard screen which is the first screen. Also just an fyi, my hard drive HAS NOT HAD any problems at all recently in case someone was wondering. But then again, i guess a hdd could just die randomly...
     
  2. Firefly2002 macrumors 65816

    Joined:
    Jan 9, 2008
    #2
    It's possible, though perhaps not likely, that some things were unseated.

    Try reseating RAM, video card, etc.

    I guess a CMOS reset couldn't hurt, but you might want to go into the BIOS and see what it's saying about your HDD (how's it recognizing it?)

    I'm assuming you've got a 120 GB HDD from what you've said, and it seems that it definitely sees it, so that shouldn't be a problem. (I also assume, given the 2004 date, it's a desktop and not a laptop with a 120 GB drive, leaving me wondering why you're in the MBP section :p)

    You could try turning off your L2 cache, as they sometimes say that can solve some problems in situations where things aren't working properly, but I also doubt that.

    If your rig's OC'd, clock it back to factory defaults.

    Are you getting any beeps?
     
  3. TtimeWithTy thread starter macrumors member

    Joined:
    Jun 24, 2008
    #3
    ok i unpluged then repluged my ram and video card, nothing changed, was that what you ment by reseting them, or am i retarded. what exactly is L2 cache and how do i turn it off? is it "CPU Level 1 Cache"?

    i'm posting here, because im desperate for an answer, and no other sites are giving me any help.
     
  4. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #4
    So, you see that AFTER the POST completes?

    Honestly, judging by the message, it looks like you are booting to a RAID setup disc. Your motherboard support CD is not in your CD-ROM drive, is it? A motherboard support disc is different from the drivers discs for a video card or something. That support disc has more than just drivers and utilities - it's also a BIOS restore disc, and, if you're board has onboard RAID, a bootable RAID setup disc. Go into the setup, and check your boot order. Try starting with your OS drive as #1
     
  5. TtimeWithTy thread starter macrumors member

    Joined:
    Jun 24, 2008
  6. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #6

    What about external HDDs, or thumdrives? Don't think your board can't boot from a USB, Firewire, or eSATA device. The vast majority of them can.
     
  7. Crovax macrumors member

    Crovax

    Joined:
    Jul 23, 2008
    Location:
    Kyiv, Ukraine
    #7
    Hi TtimeWithTy,

    I usually not only reset stuff. When I have such I problem, I remove all the parts that are not needed for computer to start. So try removing video card, HDD, CD-ROM etc. and then see if you can pass that place.

    PS. I am not a pro with this kind of things so may be that advices look funny to people who know the drill. That's just what I usualy do when I have another stupid problem with my comp. :)

    Eugene
     
  8. TtimeWithTy thread starter macrumors member

    Joined:
    Jun 24, 2008
    #8
    nothing but a mouse, keyboard, power cable and moniter pluged in.
     
  9. isianto macrumors regular

    Joined:
    Feb 12, 2007
    Location:
    Indonesia
    #9
    Please check the sata connector between the hd and mb.
     
  10. opeter macrumors 65816

    opeter

    Joined:
    Aug 5, 2007
    Location:
    Slovenia, EU
    #10
    You have a SiliconImage RAID controller integrated on your motherboard.

    So that mean, that it is enabled in BIOS. Now, tell me, how is it configured? How doest it act? IDE mode? RAID mode?

    How is your HDD attached? IDE cable? Or SATA cable? If SATA, is it than attached to the RAID controller?
     
  11. TtimeWithTy thread starter macrumors member

    Joined:
    Jun 24, 2008
    #11
    i have a sata cable, and there are 2 ports on my MB, ive tried both of them and no luck :/
     
  12. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #12
    Can i ask...

    When you power up, on the motherboard default start screen, does all your IDE/SATA device show? Should be enlisted after the memory check.
     
  13. TtimeWithTy thread starter macrumors member

    Joined:
    Jun 24, 2008
    #13
    ok, i fixed it. and guess how? i brought my computer home last night from the lan i was at, plug in all my stuff, and turn it on. All of a sudden it works again. WTF?!

    Thank you to all that helped, it was quite possibly the weirdest problem i have ever encountered.
     
  14. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #14
    That is the wierdest thing i have ever heard of! What devices do you plug in when u are at home? Any hds or something? Seems like ur comp is depemdant on ur hou7e haha
     
  15. TtimeWithTy thread starter macrumors member

    Joined:
    Jun 24, 2008
    #15
    another monitor, a microphone, speakers, a graphics tablet and a printer. yeah, i dont know either
     
  16. peapody macrumors 68040

    peapody

    Joined:
    Oct 7, 2007
    Location:
    baltimore, md
    #16
    I am glad you got everything working. Just wanted to point this out because it's funny/bugs me.



    Kind of gross.:rolleyes:
     
  17. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #17
    Did you install SATA drivers and it looks like there is no OS.
     
  18. TtimeWithTy thread starter macrumors member

    Joined:
    Jun 24, 2008
    #18
    lol, i cant type. sorry >_<
     
  19. Firefly2002 macrumors 65816

    Joined:
    Jan 9, 2008
    #19
    LOL! I didnt' even catch that. I read it as "genially" . ROFL
     

Share This Page