PC Share In Finder ?

Discussion in 'macOS' started by SeaOtter, Oct 18, 2010.

  1. SeaOtter macrumors newbie

    Joined:
    Jun 4, 2010
    #1
    Recently I've started seeing an item appear in my Finder window in OS X 10.5.8.

    It "calls itself" hcpdv91 and shows up under the heading "SHARED".

    When I choose the "Get Info" option on it, "General" labels its "Kind" as PC Server. "More Info" only gives me "- -". And, "Preview" only displays a computer monitor icon with what appears to be a Windows Blue Screen.

    Anyone have any ideas what I have going on here? How to rid myself of it? Should I be worried about it?

    Thanks in advance.
     
  2. RRmalvado macrumors 6502

    Joined:
    May 27, 2010
    #2
    Maybe someone is using your wireless connection?
     
  3. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #3
    It's a windows share.
    Do you have any PC's on your local network ? Have sharing turned on ?

    Or running parallels ?
     
  4. SeaOtter thread starter macrumors newbie

    Joined:
    Jun 4, 2010
    #4
    I do not have any PC on my local network. No sharing is turned on that I can see via System Preferences. Not running any dual booting type software.

    While I'll not categorically state that no one is using my wi-fi, it is password protected.....for what that's worth.

    I've also noticed that if I click on that "Shared" item, my computer tries to connect to it, but fails eventually.
     
  5. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #5
    The name "hcpdv91" is suggestive of dhcp (Dynamic Host Configuration Protocol).
     
  6. rccola70 macrumors regular

    Joined:
    Oct 28, 2004
    Location:
    California
    #6
    try enabling wireless networking security via a password using WPA
     
  7. adpeace macrumors newbie

    Joined:
    Feb 28, 2008
    #7
    Do you have any other equipment on your wireless network? It might be something like a gaming device, a PVR, network-accessible storage, a mobile phone, etc.? I assume your wireless connection is not shared? What kind of encryption are you using for your wireless -- WPA or better is recommended, WEP can be cracked easily.

    Note that this is not related to the sharing settings on your Mac -- these determine whether you share things with others, whereas this is someone else sharing with you.

    It might be worth turning off your wireless on your Mac, unplugging the Ethernet cable if you have one plugged in, and seeing if it's still there. Give it some time to disappear (e.g. restart your machine to be sure) -- if it stays then it must be some software on your Mac that is producing it.

    You could also try changing your wireless password. Then, change the password on your connected devices one at a time and each time check it doesn't come back. If it does when you change one device you'll have identified what it is. If not, then perhaps someone had managed to log onto your network, though it's a little foolish of them to hack into a network and yet some kind of sharing turned on - if this is the case I'd recommend resetting passwords on any devices you use on that network.
     
  8. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
  9. SeaOtter thread starter macrumors newbie

    Joined:
    Jun 4, 2010
    #9
    LPZ - what are you getting at with the DHCP comment? suggestion? thanks.

    RCCOLA70 - I'll look into setting my wi fi router's security to WPA, if it's not already. I don't believe it's WEP, but I'm not in front of it atm. thanks.

    ADPEACE - My MacBook is wireless to my router. I have an xbox, but it is not wi-fi enabled (ethernet to the router). My wife's iPhone is set to connect via wi-fi, but it's never created this situation in the past. Again, I'll definitely be checking WPA vs WEP.

    I'll also make my way through changing the passwords one by one. That's a great suggestion. I'll check back in, tonight hopefully, to let you all know if I can get it to stop appearing and what method was successful. thanks.

    CHRONO - No. No printer. thanks.

    Thanks again for the suggestions and advice.
     
  10. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #10
    Do you need your wireless connection, i.e., connected to your router by a cat-5 cable? If so, disable the wireless portion of the router.

    I'd also change the name of ssid and also stop broadcasting the name. While not fool proof it will stop the casual user from hijacking your wireless. Another option is to enable the MAC address filter - again not fool proof but done in conjunction of WPA security and SSID, increases the odds of keeping people off your wireless.

    If you already have WPA engaged, change the password.
     
  11. SeaOtter thread starter macrumors newbie

    Joined:
    Jun 4, 2010
    #11
    Alright. After an hour or so playing in the router, I was able to find a listing of all the connected devices (wired or wireless). Also, one of the editable items in that 'view' was the device name which was IP address by default.

    So, basically, I just started searching for assigned IP's on the devices on the network where I could to eliminate those as possibilities. Then I started powering off/on other devices to see which connected with its unique IP. And of course I renamed them as I went along.

    Finally narrowed it down to my wife's laptop from her job. This thing has been connected to my network off and on for at least three years and only within the last couple of weeks started this sharing thing. Not sure why it's doing this, but I'll be digging in there soon enough.

    Many thanks for all the suggestions folks. It was really helpful.
     
  12. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #12
    I'm assuming you told your wife to stop hijacking your internet and go pound sand :eek:


    :D
     

Share This Page