PC will not authenticate to 10.5 shares

Discussion in 'Mac OS X Server, Xserve, and Networking' started by bpal, Sep 8, 2008.

  1. bpal macrumors newbie

    Sep 8, 2008

    I have a server running 10.5.4. Let me state from the beginning I am a newbie to Mac Servers so I hope I don't sound to stupid here.

    I have file sharing set up on the server.

    The server is not at my location so I am accessing everything from outside the internal IP.

    I am able to access sharepoint with no problem from my Mac with apple K.

    The issue arises when I am trying to access a sharepoint from my Windows XP machine running XP Pro.

    I have smb enabled and have even disabled the firewall and nothing I do will get my PC to authenticate on the server.

    If I type in the servers ip in run it connects to the server with some default shares that I can not even access. No matter what I try I can not get a log in screen or anything that will authenticate to my folders.

    I hope I have done something really small and stupid.

    If there is any one out there that can help me it would be greatly appreciated.

    Thank You in Advanced.

  2. Les Kern macrumors 68040

    Les Kern

    Apr 26, 2002
    oops... didn't read that fully.
    Under Server Admin, click on FILE SHARING on the top row, then click on SHARE POINTS. Unshare what you don;t want shared, add what you do. Set an ACL, include your group or yourself, and give them full control. Of course make sure SMB is running. WINS need not be running. Set a workgroup if you'd like.
    Picture attached.....

    Attached Files:

  3. edesignuk Moderator emeritus


    Mar 25, 2002
    London, England
    Try this on your XP Client.
  4. bpal thread starter macrumors newbie

    Sep 8, 2008
    Still no luck

    I have tried both suggestions and still not getting anywhere.

    now if i type in \\servername into a window it does not even show the default shares it was showing before.

    I have even tried shutting down the firewall to make sure there was no issues there and still nada.

    Any other ideas?

    :confused::confused:Please Help.:confused::confused:

Share This Page