PCI based (Terratec Phase 88) soundcard problem

Discussion in 'Mac Pro' started by webmotion, Jun 21, 2008.

  1. webmotion macrumors newbie

    Joined:
    Jun 21, 2008
    #1
    Greetings!

    I've recently bought an Apple Power Mac G4 (model number M5183) Digital Audio. It's SDRAM has been expanded to 1.25 GB using 3 modules, it has a 160 GB Samsung HDD (seen as 127 GB), and most importantly, it's original 466 Mhz CPU has been replaced with an 1.8 GHz Sonnet Encore/ST G4.

    My problem: after a fresh install of Mac OS X Tiger, updated to the latest 10.4.11 version, with only the Sonnet's driver installed, I failed to install my Terratec Phase 88 (32 bit) PCI-based soundcard. It fits in the 64 bit slot, the system starts, but after I install it's driver (manual says that req. is Mac OS X, recommended is at least 10.2), which requires a restart, during boot, after the gray screen with the apple and the spinning circle, it freezes up and asks for a restart.

    It boots up if I remove the card, or if I press shift during boot. I've also tried fresh installing 10.2 Jaguar, but everything happened exactly the same.

    Any clue, what could've been wrong? The card works perfectly in my old PC I'm planning to dump as soon as I get my soundcard working :)

    Thanks in advance!
     
  2. bredlander macrumors newbie

    Joined:
    Mar 20, 2009
    Location:
    northern Germany - most northern ;-)
    #2
    same problem here - u got a solution?

    hello
    the same thing here - an additional bought used G4 MDD 1,25 Ghz: install terratec software - ok.
    Then the card in the slot - freeze -> restart.
    I've tried all slots. No go.
    I dumped my old Delta 44 from M-Audio for the cool solution of I/O audio + midi.
    I need more inputs - sound quality fine - but no support because product discontinued....
    Such a mess - nearly 10 hours frustration - who can help?
    http://images.macrumors.com/vb/images/smilies/confused.gif
    best regards, bredlander
     

Share This Page