PdaNet Problems iOS5

tfyoung

macrumors newbie
Original poster
Sep 2, 2009
10
0
Just upgraded to iOS5 on a 3gs. I installed PdaNet 5.30. When I turn on WiFi hotspot, the Activate screen appears. But when I click on Activate the app returns to the previous screen and WiFi hotspot is turned off. I've seen this question asked in other places but haven't seen the answer. I have reinstalled a couple of times with the same result. What am I doing wrong?
 

tfyoung

macrumors newbie
Original poster
Sep 2, 2009
10
0
By "reinstalled" I mean I went to Cydia, manage, packages and selected PdaNet. Then I selected modify and reinstall. Still got the same result. I've also uninstalled it and reinstalled it. I'm also having trouble with A Better Tap to Unlock. SBSettings and Weather Icon are working.
 

ajohansson

macrumors regular
Dec 5, 2011
140
7
I am having same problem with my iphone 4 since JB on ios 5. On ios 4 i was fine but something is wrong with ios 5.
 

ajohansson

macrumors regular
Dec 5, 2011
140
7
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9Z999 Safari/7534.48.3)

well i searched around the net and heard a reboot would work. the info was correct and pdanet is now working for me.
 

blricks72

macrumors newbie
Jan 12, 2012
1
0
Upgrade to PdaNet version 5.33

Go to Cydia and upgrade to the new version 5.33 of PdaNet. This will fix the problem. Select "Modify", then "Upgrade".
 

Similar threads

  • huedrant
0
Replies
0
Views
91
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.