PdaNet Problems iOS5

Discussion in 'iOS 5 and earlier' started by tfyoung, Dec 31, 2011.

  1. tfyoung macrumors newbie

    Joined:
    Sep 2, 2009
    #1
    Just upgraded to iOS5 on a 3gs. I installed PdaNet 5.30. When I turn on WiFi hotspot, the Activate screen appears. But when I click on Activate the app returns to the previous screen and WiFi hotspot is turned off. I've seen this question asked in other places but haven't seen the answer. I have reinstalled a couple of times with the same result. What am I doing wrong?
     
  2. iMaconApple macrumors 6502a

    Joined:
    Jun 30, 2009
    Location:
    Sunny Diego
    #2
    works fine on my iphone 4....when your saying you reinstalled it..as in rebooted the device? mine worked without rebooting...
     
  3. tfyoung thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    #3
    By "reinstalled" I mean I went to Cydia, manage, packages and selected PdaNet. Then I selected modify and reinstall. Still got the same result. I've also uninstalled it and reinstalled it. I'm also having trouble with A Better Tap to Unlock. SBSettings and Weather Icon are working.
     
  4. ajohansson macrumors regular

    Joined:
    Dec 5, 2011
    #4
    I am having same problem with my iphone 4 since JB on ios 5. On ios 4 i was fine but something is wrong with ios 5.
     
  5. ajohansson macrumors regular

    Joined:
    Dec 5, 2011
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9Z999 Safari/7534.48.3)

    well i searched around the net and heard a reboot would work. the info was correct and pdanet is now working for me.
     
  6. blricks72 macrumors newbie

    Joined:
    Jan 12, 2012
    #6
    Upgrade to PdaNet version 5.33

    Go to Cydia and upgrade to the new version 5.33 of PdaNet. This will fix the problem. Select "Modify", then "Upgrade".
     

Share This Page