PDF Download problem: This is a message from my plug-in!

Wappie123

macrumors newbie
Original poster
Jan 6, 2012
7
0
Hi,

I've got a problem when trying to download pdf files.

The message that I get when I'm trying to open the download page:

This is a message from my plug-in!

/html>

In the browserbar it says:
file:///Users/James/Library/Caches/TemporaryItems/_self-9

When I try to (if possible): Save link as, the file gets corrupted and then it's unable to open (with adobe).

I'm using a Macboook Pro with Version 10.5.8

Thanks,
 

Peace

macrumors Core
Apr 1, 2005
19,511
3,983
Space--The ONLY Frontier
If you're trying to download it from the internet it's the website.

The URL is a local file. It won't download unless you have access to that location on your computer.
 

Wappie123

macrumors newbie
Original poster
Jan 6, 2012
7
0
It's not only one site where the problem occurs, it's with every pdf file I try to download..

And the problem is in every browser I use, (I've tried firefox and Safari).
 

Wappie123

macrumors newbie
Original poster
Jan 6, 2012
7
0
It's like every .pdf file on the net:
example:
www.history.navy.mil/avh-1910/PART05.PDF

The plugins I use (firefox):
  • DivX Web player
  • iNetGet plugin
  • Flip4mac media plugin
  • iPhotoPhotocast
  • Java Plug-in 2 for NPAPI browsers
  • Quicktime Plug-in
  • Shockwave flash
  • Shockwave for Director
  • Silverlight Plug-in
All of above are activated.
 

Peace

macrumors Core
Apr 1, 2005
19,511
3,983
Space--The ONLY Frontier
I can't determine the problem.

I'm running 10.7.3 and that link worked fine for me.

Try resetting the browser cache and history.

And check for any updates.
 

Wappie123

macrumors newbie
Original poster
Jan 6, 2012
7
0
Ok I got the .pdf part fixed (finally),

It apears to be that the iNetGet plugin is the problem, it takes some tasks over (or something like that) and you just should change it back:

"What you installed was probably iNetGet. To figure out what was going on i had to check out all my download-managers (among the plug-ins).

Go to firefox/preferences/applications/ and change the action on every doc-type that is managed through iNetGet. Personally I would just pick up the default one..."

Now I still got to fix the problem with the .tar.gz files, the same messages here but not the same sollution :confused:,,

Anyone any suggestions?