PDF images visible in Adobe but not Preview or Mac Mail's Quick Look

Discussion in 'Mac Apps and Mac App Store' started by briannab, Dec 22, 2011.

  1. briannab macrumors newbie

    Joined:
    Dec 22, 2011
    #1
    I have a PDF that I am inserting an ad into. I copy and paste the ad from one PDF into another. The problem I am having is when I have the final 10-page PDF with the ad inserted in it, you can open the 10-page PDF in adobe and the ad will be visible, but if you open it in Preview or using Mac Mail's Quick Look, the ad isn't there. When I open the original file with the ad in it (that I copied and pasted the ad from) in Quick Look or Preview, the ad appears. I need to know why the ad isn't showing up after it is copy and pasted into a new PDF?

    files are linked to below, or be viewed below or at this address:
    http://6letters.com/help/

    "lanai3_Grand Jewels-001Winning.pdf" is the document I am copying the ad from
    "lanai_122211.pdf" is the document I am pasting the ad into. The ad is on page 10. The ad is viewable in Adobe Acrobat but not in Preview or Mac Mail's Quick Look.

    I am using Adobe Acrobat Pro 9 (version 9.4.6) to do the copy/paste/save.

    I originally posted this in an adobe acrobat forum, but got replies that it was a mac preview issue, so here I am...
     
  2. GGJstudios, Dec 22, 2011
    Last edited: Dec 22, 2011

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What version of Mac OS X are you running? What do you have set as the default app for opening .pdf files? It looks fine to me:
    ScreenCap 40.PNG
     
  3. briannab thread starter macrumors newbie

    Joined:
    Dec 22, 2011
    #3
    interesting... I am running 10.6.8. However it is not only an issue with my computer, various hotels get these editions and print them out. Some use preview as a viewer and the ads don't show up OR print out (when printed through preview). What are you running? Thanks btw
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    I tried it on 10.5.8 and 10.6.8, with same results. You might try recreating the pdf from the source. Sometimes that clears up problems.
     
  5. briannab thread starter macrumors newbie

    Joined:
    Dec 22, 2011
    #5
    unfortunately I don't have access to the source. I get sent a PDF which I drop the ad into. This has happened with 3 separate editions/ads lately. These editions have 3 ads each, been experiencing this problem one only one ad in each edition (different ad from different company each time). :confused:
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    You could try this:
    1. Find a single-page PDF that works in Quick Look and Preview and open it in Preview
    2. Open Preview's sidebar
    3. Open the PDF you're having problems with, with the sidebar open
    4. Click on one of the sidebar pages, then Command-A to select all
    5. Drag all the pages from the problem PDF to the single-page PDF's sidebar
    6. Click on the original single page in the sidebar and delete it
    7. File > Save As > newfilename
    8. Now try opening the newfilename.pdf in Quick Look and Preview
     
  7. briannab thread starter macrumors newbie

    Joined:
    Dec 22, 2011
    #7
    I might try that but I need to figure out what is causing the problem since we need to send out about 15 of these editions nightly, within an hour or so of when we receive them and don't have time to email ourselves a copy of every single one to check and make sure the file isn't corrupted, or whatever is happening. Thanks for all your help! I will have t try the above and see if anything changes.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    If it works, you might look into what app/version/OS is used to create the problem PDF files.
     

Share This Page