PDF prints with letter "o" missing ?

Discussion in 'Mac Basics and Help' started by Tumbleweed666, Jul 19, 2011.

  1. Tumbleweed666 macrumors 68000

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #1
    Has anyone else seen this? I had a document I was asked to print, which looks fine in Preview, but when printed, has all instances of the letter "o" missing !

    I also have the PDF program Skim,and tried printing from that, it showed the same. In the end I was forced to download Acrobat (shudder) to print it.

    It just seems to be documents from one site, which if anyone is interested is here http://www.fieldsofsidmouth.co.uk/employment/32/ and seems to be any of the documents in the centre of the page with the Adobe logo against them. The effect is visible without printing on paper, if you select print and then select "open as PDF" you can see the missing letters viewing in Preview.

    I've checked a few other PDFs on my Mac and they all seem fine its just from this one site.
     
  2. Heisler98 macrumors member

    Joined:
    Oct 30, 2010
    #2
    I've seen it, except with N's instead of O's. I fixed it by using a PC instead of a Mac. And mine was with a PDF that I CREATED.
     

Share This Page