PDF refuses to print in 10.8.4

Discussion in 'Mac Apps and Mac App Store' started by palmharbor, Sep 8, 2013.

  1. palmharbor macrumors 6502

    Joined:
    Jul 31, 2007
    #1
    I have received two emails w/pdf and neither of my printers will print.
    I notice PDF has not been updated since 10.6
    I tried to reinstall but it said it was already installed so it went no where.
    I then printed a test page in .doc word processing and it worked fine, so it is not the printers.
    I tried an app of pdf to word and it cut off words on the left margin...worthless
    Any good suggestions?
     
  2. Thraun macrumors regular

    Thraun

    Joined:
    Dec 18, 2008
    Location:
    Abbotsford, BC
    #2
    Try Adobe Reader? Though I've never had any issues with Preview.

    Also try downloading and opening other PDFs from a different source. Could be the files themselves are corrupted.
     
  3. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #3
    Good advice... it also could be the the PDF files were made with printing restricted.

    /Jim
     
  4. palmharbor thread starter macrumors 6502

    Joined:
    Jul 31, 2007
    #4
    tried it

    As I said in my first post, I downloaded adobe reader again.
    I think maybe its 108.4 that is the problem but it could be corruption.
    When the next OS comes out there will be all kinds of problems with pdf, printing etc....I won't get it for that reason.
     
  5. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    If Adobe Reader works for other PDF files then Adobe Reader is working properly. Redownloading it will not make it work more properly. Your problem most likely lies within your PDF file. PDFs created using Adobe Distiller to convert PostScript to PDF work as expected everywhere. PDFs created using other software--including Adobe software, oddly enough--can have issues. For some of these cases, I find that PDFs that don't print as expected in Adobe Acrobat Pro can be printed by selecting Print as Image checkbox among the Advanced printing options.
     
  6. Thraun macrumors regular

    Thraun

    Joined:
    Dec 18, 2008
    Location:
    Abbotsford, BC
    #6
    What information is this based on?
     
  7. jdogg836 macrumors regular

    jdogg836

    Joined:
    Jul 28, 2010
    Location:
    Oklahoma
    #7
    It seems to be a common theme here on macrumors that when a new thing is coming out that the best place to seek out answers is pulling them from you anus. His 2 cents would be a prime example of that. No fact, no citations, no relevant supporting evidence.....just a comment that smells like poo.
     
  8. Raima macrumors 6502

    Joined:
    Jan 21, 2010
    #8
    You guys need to pay attention to this. Check the pdf if it's restricted.

    Another simple test is to get a unrestricted pdf (most are) and print that. If it prints, you know the one that doesn't print has printing restriction. This is done normally to protect intellectual property.
     
  9. mizaco macrumors member

    Joined:
    Sep 4, 2013
    #9
    Did you try exporting them to another format?
     
  10. Pndrgnsvc macrumors 6502

    Pndrgnsvc

    Joined:
    Jun 13, 2008
    Location:
    Georgetown, Texas
    #10
    This worked for me (and many others). Since all else has failed, perhaps this is worth a try…

    Go to /Library/Internet Plug-Ins

    Move the Adobe PDF Browser plugin to the Trash.

    Quit then relaunch Safari to test.

    If you have trouble finding the files..

    Open the Finder. From the Finder menu bar click Go > Go to Folder

    Type this exactly as you see it here:

    /Library/Internet Plug-Ins

    Click Go

    PS:

    You may also need to delete:
    • AdobePDFViewer.plugin
    • AdobePDFViewerNPAPI.plugin

    FWIW, I first discovered this info at:
    https://discussions.apple.com/thread/3998136?start=0&tstart=0
     
  11. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #11
    Does the pdf contain any emoji characters?
    My postscript laser printer (HP) routinely chokes on anything containing emoji.
     

Share This Page