pebble app not working in beta 5

Discussion in 'iOS 8' started by mitchsaunders, Aug 4, 2014.

  1. mitchsaunders macrumors 6502

    Joined:
    Jun 7, 2014
    Location:
    Brisbane, Australia
    #1
    anyone else noticing beta 5 won't let you open the pebble app?
    cant pair pebble anymore, anyone got troubleshooting?
    iphone 4s and pebble kickstarter original.
     
  2. AppleFan91 macrumors 65816

    AppleFan91

    Joined:
    Sep 11, 2012
    Location:
    Indy, US
    #2
    Pebble isn't working and neither is Geico. My Verizon was a no-no as well but it seems to be up and running just fine now
     
  3. cschmelz macrumors 6502

    Joined:
    Jun 6, 2007
    #3
    Works fine for me with today's Pebble app update and 8beta 5 on iPhone 5S

    App works, notifications work.
     
  4. mitchsaunders thread starter macrumors 6502

    Joined:
    Jun 7, 2014
    Location:
    Brisbane, Australia
    #4
    did you reinstall the app?

    ----------

    just checked app store theres a pebble update - downloading now
     
  5. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #5
    There are definitely issues with the pebble and iOS 8. To pair the pebble you need to go bluetooth settings on the phone. You can't pair it in the app. Notifications also seem to fail if the pebble gets disconnected from the phone. After it reconnects notifications stop coming through.
     
  6. grockk macrumors 6502

    grockk

    Joined:
    Mar 16, 2006
    #6
    I turn off the pebble and kill the pebble app. Then turn on the pebble and open the app. And a wave of notifications come through and works until next time disconnected.
     
  7. mitchsaunders thread starter macrumors 6502

    Joined:
    Jun 7, 2014
    Location:
    Brisbane, Australia
    #7
    Yeah this is what I do, and have done ever since beta 1 - Pebble app seemed to fix the errors I had originally.
    I'd be doing this pattern at least twice a day, sometimes three times to get it to work.
    Lets hope beta 5 can make the pattern a little less :)
     
  8. TitsLegendary macrumors 6502

    Joined:
    Jun 12, 2013
    #8
    Works for me too. I did a clean install on beta 4 and then ota update to beta 5. using latest version of pebble app and all seems to work fine.
     
  9. TitsLegendary macrumors 6502

    Joined:
    Jun 12, 2013
    #9
    Update:
    I was wrong about it working perfectly. I'm struggling to keep notifications working on my 5s running b5 and latest pebble app.
     
  10. spiezer macrumors member

    Joined:
    Jul 5, 2009
    #10
    When connected to my phone via bluetooth, the watch makes my phone overheat and drains the battery like crazy. I've been keeping the bluetooth off on the watch until I need to use it.

    My guess is that the problem began with the 5th beta. Are you having similar issues?
     
  11. grockk macrumors 6502

    grockk

    Joined:
    Mar 16, 2006
    #11
    So every time I go out of range and disconnect, notifications stop working and don't start again when I come back in range. But just shutting down the pebble app only and restarting just the app seems to get things working again. No reboot of the watch.

    No issues with hearing for me.
     
  12. grockk macrumors 6502

    grockk

    Joined:
    Mar 16, 2006
    #12
    New pebble firmware 2.4.1 reconnects every time now with beta 5. Very happy for this.
     

Share This Page