perfect when on Orange, crashes back on AT&T

Discussion in 'Jailbreaks and iOS Hacks' started by E3BK, Nov 25, 2009.

  1. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #1
    So I took my iPhone on a 2 week trip to the UK & France. We had a lovely vacation, took many pictures, romantic walks along the Siene. We plan on going back soon.

    I Blackra1ned & Blacksnow'd a couple of weeks before I left. It crashed every couple of days and had to restore a few times. So I was afraid this would happen when I went overseas but the iPhone worked wonderfully on Orange. Never crashed, never lost my WiFi, never had to do a frustrating restore. Just perfect. I never got lost thanks to Google Maps & GPS.

    So I got back to the US on Monday night and had popped my AT&T SIM back in before I landed, turned it on...seems ok. Last night, it crashed twice. Today, completely shut off and I couldn't get it to turn back on w/o restoring it.

    I find it hard to believe that AT&T could do that but is it possible? I know it sounds naive but I just find it so odd. Anyone else run into this or heard of these issues?
     
  2. wenglish macrumors member

    Joined:
    Jun 12, 2008
    #2
    I don't have an answer for you (sorry), but I'm curious how you liked Orange, and what plan you chose?

    Thanks ... Mike
     
  3. E3BK thread starter macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #3
    Orange was fine though I don't have anythng to compare to since I've never used payg on any other UK networks. But my 3g was great everywhere except for in my hotel room, which was a bit of a pain but I had wifi so no big deal.

    I did have a problem with customer service though. They were pretty awful and/or lazy.

    other than that, it worked perfectly. I got the Camel plan so I could call back to the US and to France where I was headed next plus the weekly web bolt-on. Eventually even got a wifi password...only took 4 calls to get it. Lol.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    I highly doubt it has anything to do with AT&T.
    What do you mean when you say crashed?
    And crashed every couple of days, I never heard of anyone having that many problems with a jailbreak. Does it work fine on stock firmware and only breaks when jailbroken?
    Maybe you should get it checked out at Apple if it keeps doing it with factory firmware also.
     
  5. E3BK thread starter macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #5
    Crashing as in getting that Springboard sad mac and random reboots. At first I thought it was the phone. That's why I was nervous taking it with me to the UK & France JB'd & unlocked and it works fine at stock, which I've restored to now that I'm home. But the part that really confused me was that it worked perfectly when I was overseas. Not a single problem but as soon as I got back on US soil...crashing, rebooting, won't turn on, need to restore, etc.

    I know it sounds odd...because it is odd. I don't really know what to make of it.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Maybe it had to do with what JB items was installed to it.
    If it kept going to safe mode something was not running right
     
  7. E3BK thread starter macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #7
    I thought that too at first so I kept it to a minimum with SBSettings & GV Mobile but it didn't really make a difference.

    BTW, I'm running 3.1.2/5.11.7 on 32GB 3GS.

    *shrug* just another Jailbreak mystery.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Weird for sure.
    On stock firmware it never gave you any problems right?
     

Share This Page