Perian 1.1.4 - Now Snow Leopard Compatible!

Discussion in 'Mac Apps and Mac App Store' started by MacAndy74, Jul 30, 2009.

  1. MacAndy74 macrumors 65816

    Joined:
    Mar 19, 2009
    Location:
    Australia
    #1
    Perian just got an update. Now Snow Leopard compatible! http://perian.org/ Version 1.1.4 :cool:
     
  2. Thomas Veil macrumors 68020

    Thomas Veil

    Joined:
    Feb 14, 2004
    Location:
    OBJECTIVE reality
    #2
    I'd been holding off upgrading to Snow Leopard because of compatibility concerns. I was particularly cautious about it working with Perian and Flip4Mac. So thanks for posting this!
     
  3. msalman macrumors member

    Joined:
    Jun 12, 2009
  4. rwilliams macrumors 68040

    rwilliams

    Joined:
    Apr 8, 2009
    Location:
    Durham, NC
    #4
    Nope, it does not play .mkv files without a workaround. Take a look at the Perian forums for a way to get around that.
     
  5. zen macrumors 68000

    zen

    Joined:
    Jun 26, 2003
    #5
    Just use Quicktime 7, which you still have. I use mkv files a lot and basically use Quicktime 7 for everything. There is no need to use QTX at all.
     
  6. haravikk macrumors 65816

    Joined:
    May 1, 2005
    #6
    I think that Quicktime X is more a hot new developer API for the moment really, Apple's handling of it for the user-end though is a bit confusing. I'm hoping that Quicktime X will evolve quickly to re-introduce all the missing functionality, and hopefully support for .mkv etc.
     

Share This Page