Permission restrictions while copying files from backup manually

Discussion in 'macOS' started by madhukar83, May 10, 2010.

  1. madhukar83 macrumors newbie

    Joined:
    Jul 26, 2009
    #1
    Hello,

    I am running into "chmod:eek:peration not permitted" when I try to change the permissions on my time machine backup manually.

    Here is the complete info. I brought a new MacMini server and was trying to copy my music folder from time machine backup(of my MBP) into the Server. From the Server I logged in as root and tried to change the file permissions of the music folder with this command
    sh-3.2# chmod -R o+rw Music
    It throws the above error.

    I don't have my MBP with me to do anykind of stuff. I don't want to install SL on my macmini and restore from time machine bckup. Is there any other way.

    Thanks
    Madhu.
     
  2. madhukar83 thread starter macrumors newbie

    Joined:
    Jul 26, 2009
    #2
    I found the solution myself. Its simple.
    Copy the folder to you local drive(I used root) and then change the permissions. It worked.

    Thanks
     

Share This Page