Permissions Help

Discussion in 'macOS' started by UMHurricanes34, Dec 29, 2008.

  1. UMHurricanes34 macrumors 65816

    UMHurricanes34

    Joined:
    Sep 13, 2005
    Location:
    Atlanta, GA
    #1
    I am trying to get DiskWarrior to work and when I try to run it I get this message:

    [​IMG]

    Fine and dandy...so I go to Get Info on my boot drive...but I get this:
    [​IMG] when I should get something that looks like this (option at the bottom): [​IMG]

    So on my boot drive, there is no option to uncheck the Ignore ownership on this volume because, well, it's not there. I'm running the latest version of OS X. How do I fix this? I've searched around and found similar threads dating back to the Tiger days but nothing that fixed anything for me.

    Any help would be greatly appreciated.
     
  2. UMHurricanes34 thread starter macrumors 65816

    UMHurricanes34

    Joined:
    Sep 13, 2005
    Location:
    Atlanta, GA
    #3
    Thanks for the quick response Eric, but the option still isn't showing itself. I've always found these little things to be annoyances in OS X. I really have no idea what to do to get it to show up, any other suggestions?

    Thanks
     
  3. UMHurricanes34 thread starter macrumors 65816

    UMHurricanes34

    Joined:
    Sep 13, 2005
    Location:
    Atlanta, GA
    #5
    I do have a checkmark beside it, yes.

    Should I uncheck this?
     
  4. UMHurricanes34 thread starter macrumors 65816

    UMHurricanes34

    Joined:
    Sep 13, 2005
    Location:
    Atlanta, GA
    #7
    I stated in the original post that I am running the latest version of OS X (10.5.6).

    I did finally get DiskWarrior working though, so this issue really doesn't matter a whole lot anymore. I really do appreciate your help throughout this, though.

    Thanks a lot,
    Mike
     

Share This Page