Permissions problem with external hard dirve

Discussion in 'macOS' started by trada17, Jan 7, 2017.

  1. trada17 macrumors newbie

    Joined:
    Jan 7, 2017
    #1
    I have a Samsung 2TB external hard drive which that I only now have permission to read files on. The motherboard of my MacBook Pro (13-inch, Mid 2012) was recently replaced and I assume this has caused the problem, I'm running Sierra 10.12.2 and I'm using the administrator account but I can't find anyway to change the permission settings on my external harddrive. Any help will be much appreciated, thanks.
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
  3. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #3
    How to SOLVE the problem:

    1. Boot up.
    2. Connect the external drive so that its icon appears on the desktop (don't open it yet)
    3. Click on the drive icon ONE TIME to select it
    4. Choose "get info" by typing "command-i" (EYE)
    5. In the bottom right corner of the get info window there's a lock icon. Click on it and enter your administrative password
    6. To the left, in the "sharing and permissions" area, there should be a checkbox that says "ignore ownership on this volume"
    7. Put a check into it, and close the get info window.

    Now, try doing whatever you need to do.
    Do things go better?
    Let us know how you make out.
     

Share This Page