Permissions repair after recent updates

Discussion in 'macOS' started by netnothing, Mar 3, 2009.

  1. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #1
    So after I installed the following updates from the past 2 days:

    I decided to run a permissions repair. Disk Utility needed to repair these permissions:

    After the repair, I usually run it again to make sure it fixed everything. However, each time I run it, it comes back with these two items and always needing repairs, but never seeming to get fixed:

    Can anyone else check to see if they are getting the same things? Both my systems that are doing this seem to be fine.....just my curiosity :D

    -Kevin
     
  2. dtsarevsky macrumors newbie

    Joined:
    Mar 3, 2009
    #2
    Yes, I have the same permissions not repaired. Permissions were perfect before the update.
     
  3. MSmith1915 macrumors newbie

    Joined:
    Mar 8, 2008
    #3
    Permissions

    I think 'permissions not repaired' are for informational purposes only and can be ignored.
     
  4. rpaloalto macrumors 6502a

    rpaloalto

    Joined:
    Sep 19, 2005
    Location:
    Palo Alto CA.
    #4
    I get the same thing after repair.

    I had no permission issues after the big 10.5.6 combo update.
    Might have to wait for the 10.5.7 combo. To have no permission errors.
     
  5. TheScavenger macrumors regular

    Joined:
    Jul 14, 2007
    Location:
    Kansas City, MO
  6. erbysu70 macrumors newbie

    Joined:
    Mar 5, 2009
    #6
    Permissions differ on "System/Library/PrivateFrameworks/iLifeMediaBrowser.framework/V

    I too am having the same problem. Please HELP US.:mad:
     
  7. johny5 macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #7
    I am unable to use "airport utility" to access my AEBS now after the update.
    I can see it, I type in the password and the set of menus appear for the AEBS for a split second then it goes back to the first screen asking which base station would you like to look at!????

    I had applied the updates to my mac and then performed the firmware update to the AEBS.

    I have also tried this on 3 different Macs and then thats when I came across this thread regarding the permissions. Repaired them and still the same :(

    thanks Apple.
     
  8. D A macrumors regular

    Joined:
    Nov 21, 2008
    #8
    The "l" in the permission says that the file is a symbolic link (it links to another file). For both of the "CodeResources" have moved to a subfolder called "_CodeSignature".

    Nothing to worry about really.
     
  9. PcBgone macrumors 6502

    PcBgone

    Joined:
    Feb 3, 2008
    #9
    Anyone got a fix for this? My wifes macbook is acting up since these updates. Safari is crashing and freezing and it would say its a flash plugin error. It also stops playing tv shows that my wife likes to watch online. It would stop the browser, just the show.

    We didnt have these problems before the update, and we have the same disk permissions errors per above. I have tried loading the startup disk and running the disk utility from that to no avail. Nothing has worked.

    Anyone got any ideas?
     

Share This Page