Perpetual Restoration and Corruption.

Discussion in 'iPod' started by ande9567, Oct 24, 2008.

  1. ande9567 macrumors newbie

    Oct 24, 2008

    I have been using my new iPod (80 G classic, 4th Gen) for about a month. I had another that had to be returned because it no longer played sound through the left headphone. My recent one has broken down as well.

    I plugged it into my computer and iTunes popped up, telling me that it was corrupted and needed to be restored. Naturally, I hit the "Restore" button, did some homework, and expected it to be dandy in the morning. Of course, it didn't.

    After restoring it, iTunes popped up again and gave me the same message. It needed to be restored, it's corrupted, etc. I did restored it again. And again.

    I dug around the internet and found attempted a few solutions (disk mode, formatting to a different drive, restarting the computer, attempting to restore on a different computer) but to no avail.

    Also, I'm running Vista and I have the latest version of iTunes.

    Could I get some help?

    Thanks for your time.
  2. vorkorsigan macrumors member

    Sep 6, 2008
    Try this, it might sound stupid but, change the USB port you are using.

    Worked for me on an old PC I was using.
  3. ande9567 thread starter macrumors newbie

    Oct 24, 2008
    I tried all three USB ports, I'm getting nothing :/. Thanks for the response though.
  4. ande9567 thread starter macrumors newbie

    Oct 24, 2008
    Bumpity bump.

    Should I just send it back to Apple? Nothing else seems to work.

Share This Page