Personal Hotspot Broken?

Discussion in 'iOS 8' started by Jimmy Guphanti, Jun 8, 2014.

  1. Jimmy Guphanti macrumors 6502

    Joined:
    Mar 29, 2011
    #1
    Hello,
    I just noticed that with iOS 8, when I enable Personal Hotspot, other devices can connect, but do not have an internet connection. This is on an iPhone 5S. Is this a bug or just my phone?

    Thanks.
     
  2. markyr17 macrumors 65816

    markyr17

    Joined:
    Apr 8, 2010
    #2
    Personal Hotspot has been very very very flaky for me, USB and wifi both.
     
  3. DrFillster macrumors member

    Joined:
    Aug 23, 2008
    #3
    Hi Jimmy,

    Using an 5s and bluetooth connection for 3 days solid with no issues. ATT network.


     
  4. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #4
    I had some issues with personal hotspot as well, until I did a reset network settings on my iPhone. After that the personal hotspot has been working more consistently. Note that resetting network settings will wipe out any saved wifi passwords and VPN configurations, so be sure you have those saved elsewhere before you try it.
     
  5. rwblue macrumors newbie

    Joined:
    Feb 15, 2011
    #5
    Hello DrFillster, do we have to have hotspot thru AT&T, meaning do we have to pay AT&T first to get the hotspot



     
  6. legioxi macrumors 6502a

    Joined:
    Mar 2, 2013
    #6
    No issues with the hotspot on my 5S, Verizon network, unlimited data + hotspot on the account. I use it daily for work, about 8-10 hours a day.
     
  7. klamse25 macrumors 6502a

    klamse25

    Joined:
    Oct 25, 2009
    #7
    You're on a beta. Don't expect everything to be working.
     
  8. Jimmy Guphanti thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #8
    I don't expect everything to be working, I'm just seeing if it is only me or everyone. I have a 5S on AT&T with 4 bars LTE and tethering that connects, there is just no internet connection for the device I connect with.

    ----------

    UPDATE: I just tried it again and it works now. It would not work yesterday at all even after multiple restarts. Weird.
     
  9. rwblue macrumors newbie

    Joined:
    Feb 15, 2011
    #9
    1) So we need hotspot to be on the account for it to work?

    2) it will not connect without paying AT&T for hotspot! Not such a great feature then.
     
  10. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    #10
    Of course... And its still a slick feature.
     
  11. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #11
    My Mac worked fine with USB, but I tried with Windows over WiFi and it didn't have an internet connection.
     
  12. aldoF macrumors regular

    Joined:
    Apr 16, 2011
    #12
    used mine with my verizon 5 this morning and worked just fine.
     
  13. robertpatryk macrumors member

    Joined:
    May 28, 2013
    Location:
    Łódź
    #13
    Why is Personal Hotspot missing on my iPad Air? I can't find any settings to enable it.
     
  14. Shurshik macrumors newbie

    Joined:
    Aug 5, 2014
    #14
    I can't find it on my iphone 5. Where is it? I need it next week, so should I reinstall ios 7.1? :(

    Now changes language from italian to english but can't find it :/
     

Share This Page