iPhone personal hotspot not working: limited access

Discussion in 'Jailbreaks and iOS Hacks' started by mattkilla, Mar 29, 2014.

  1. mattkilla, Mar 29, 2014
    Last edited: Mar 29, 2014

    mattkilla macrumors member

    Joined:
    Jan 5, 2014
    Location:
    North Carolina
    #1
    My personal hotspot has just started causing me problems. the hot spot feature has always been unlockEd on my phone and has worked great for me this far. I cannot connect now thru wifi or usb like I could before. my connection comes up on the computer but after it connects there is a yellow triangle and it says limited access . normally when the computer connects to the phone the phone notifies you by a blinking blue bar at the top telling you how many devices are connected. I am not getting this bar when the computer connects with limited access. I can't figure out what the problem is, I tried resetting network settings but that didn't work. has anyone else experienced this and know of a fix? Btw I am jailbroken runnin ios 7.04 . any help would be great!

    ImageUploadedByTapatalk1396135100.079558.jpg
     
  2. mattkilla thread starter macrumors member

    Joined:
    Jan 5, 2014
    Location:
    North Carolina
    #2
    tehterme fixed it

    Well I see this is not a very hot topic on here, but thankfully I got it taken care of and fixed. I am not sure what was happening but all I did to fix it was install TetherMe. I dont know if it had something to do with the APN or what was going on, all i know is my hotspot is now working again. Any explanation to this?
     
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    Network & package details would help us
     
  4. mattkilla thread starter macrumors member

    Joined:
    Jan 5, 2014
    Location:
    North Carolina
    #4

    where can find that info?
     
  5. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #5
    The contract you pay for
     

Share This Page