Personal hotspot not working

Discussion in 'iOS 8' started by tmanto02, Sep 30, 2014.

  1. tmanto02 macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #1
    Hi guys,

    I can't get personal hotspot working between my iPad and my iPhone 6. It doesn't matter if I try to trigger it on the phone or the iPad it just doesn't connect. After about 30 seconds of attempting to connect it times out and says its failed to connect.

    I've tried restarting both devices multiple times and also reset network settings on the iPhone.

    Anyone else experiencing this issue?
     
  2. bradkrischel macrumors 6502

    Joined:
    Sep 2, 2010
    Location:
    USA
    #2
    First thing to ask: What provider do you have, and do you have a mobile share plan that allows wifi hotspots?
     
  3. tmanto02 thread starter macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #3
    My plan allows for it, I have used hotspot everyday for years, however since the instant hotspot feature was released with I haven't been able to connect.

    I can now connect the old way by manually triggering the connection on my iPhone, but the "instant hotspot " feature that should allow me to connect directly from my ipad doesn't work at all.
     
  4. tmanto02 thread starter macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #4
    Anyone else experience issues with personal hotspot? I still can't get it to work!
     
  5. tbn002 macrumors newbie

    Joined:
    Jul 10, 2011
    #5
    Same here. I can connect to personal hotspot via bluetooth if I manually pair my phone to my 15" retina macbook pro (mid-2014) but it fails to connect via instant hotspot.

    I'm on iOS 8.0.2, so maybe it'll "just work" on Monday when 8.1 is released.
     
  6. tmanto02 thread starter macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #6
    Good point. Can't wait till Monday
     
  7. tbn002 macrumors newbie

    Joined:
    Jul 10, 2011
    #7
    Well, my iPhone 6 plus is updated to 8.1 instant hotspot is still not working with the same issue as described by the OP with my 15" retina macbook pro mid-2014 with Yosemite. I've tried resetting network settings and all settings on my iPhone and even reinstalled Yosemite from scratch without restoring from time machine.

    After a lengthy trial and error with Apple support, I used their Capture Data app to send them logs of my machine trying to connect to the iPhone.

    Has anyone found a way to get instant hotspot to work?
     
  8. tmanto02 thread starter macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #8
    Nope no luck here with 8.1 either. I've tried restoring from backup with no luck, but there is no way I'm setting it up as a new phone!
     
  9. gtstricky macrumors regular

    gtstricky

    Joined:
    Apr 19, 2012
    #9
  10. tmanto02 thread starter macrumors 65816

    tmanto02

    Joined:
    Jun 5, 2011
    Location:
    Australia
    #10

Share This Page