Personal Hotspot problems with iOS 6

Discussion in 'iOS 6' started by darbyclash34, Jul 23, 2012.

  1. darbyclash34 macrumors regular

    Joined:
    Nov 9, 2007
    #1
    Hey everyone,

    I was wondering if anyone else has this issue. I have an iPhone 4S running iOS 6 beta 3. I can no longer tether my iPad or my laptop, running iOS 5.1.1 and Mountain Lion GM seed respectively, through the personal hotspot feature. It will show up as an option, but then just say that it has failed to connect, over and over again on the iPad, whereas it will connect on the laptop, but then show no Internet connection. Anyone having a similar issue?

    Shawn
     
  2. hansenc macrumors 6502

    hansenc

    Joined:
    Jun 16, 2004
    #2
    Had a problem this weekend myself. haven't done any extensive testing yet... couldn't pair with my macbook air via bluetooth, wifi, or usb.
     
  3. throys macrumors 6502

    Joined:
    Dec 1, 2011
    Location:
    London
    #3
    It's all fine here.
     
  4. nikot macrumors newbie

    Joined:
    Jul 20, 2010
    #4
    I had the same exact issue with not being able to tether on my 4s. I was however able to use facetime over cellular, so I figured that this had something to do with it.

    Check if you are able to use facetime over cellular. If you are that's probably why you cannot tether. If you reset your network settings you should be able to tether however you will no longer have the ability to use facetime over cellular. It sucks, but what are you doing to do.

    I've been thinking of downgrading to beta 2 to have both options until the final release comes out and AT&T has decided to charge or not...
     
  5. darbyclash34 thread starter macrumors regular

    Joined:
    Nov 9, 2007
    #5
    Yup, reset of network settings worked. I tether a hell of a lot more than I FaceTime, so I can wait for final on that one. Thanks!
     
  6. OriginalClone macrumors regular

    OriginalClone

    Joined:
    Jul 14, 2012
    #6
    I'm having the same issue. FaceTime over cellular is enabled on mine as well. I think that has something to do with it.
     
  7. hansenc macrumors 6502

    hansenc

    Joined:
    Jun 16, 2004
    #7
    Reset network settings seems to have fixed my issue. Thanks for the help.

    As others have said, tethering is much more important to me than facetime.
     
  8. daftpunk329 macrumors newbie

    Joined:
    Jul 28, 2010
    #8
    My tethering problem solved!

    Normally I try not to resurrect super-old threads but this advice came in handy today!

    So all of a sudden, I can't tether today. BT would connect then quickly disconnect, even after restoring both devices (4S and my iPad Mini) Tethered all day yesterday, nothing has changed since. Or so I thought! Over the last week or so I have been toggling the FaceTime over Cellular slider to see if the feature had been activated on my plan. About an hour ago, I decided to have another look. Lo and behold, the slider was switched ON. I made a test call to my wife's phone and it worked like a charm (oddly enough), not knowing that this was the cause of all my tethering headaches! Stumbled across this thread (and nikot's post in particular) and now I'm a happy dude. I thought I was going to have to spend an eternity on the phone with AT&T, which I was not looking forward to.

    So in short, I turned FaceTime over Cellular off, and tethering is working again. What's strange is that if I attempt to turn it back on, it asks me to call 611 to have it activated. Weird.

    Anyway, hope this helps anyone that has had tethering issues lately. Give it a shot! Big thanks to nikot!
     

Share This Page