Personal Hotspot wifi problems

Discussion in 'iPhone' started by hikeNM, Nov 12, 2012.

  1. hikeNM macrumors 6502a

    Sep 29, 2004
    Somewhere close to a dairy in East Texas
    Hello all.

    I'm having trouble connecting to the internet using the wifi option of the personal hotspot.

    I go through all of the motions for turning the hotspot on correctly. I can connect my Air to the phone and the phone shows it's connected. In the wifi icon on the Air, I get the little links of the chain as I should. But when I open a webpage on the Air, the page will never load.

    Interestingly enough, when I connect the Air using Bluetooth, the internet works.

    Does anybody know if I'm doing something wrong?

    If it were only going to be me, I'd just be happy with the Bluetooth. But I need to use the phone with multiple people. So, it'd be way easier to be able to use wifi.

    Thanks in advance.
  2. sulliweb macrumors regular


    Mar 13, 2011
    You're not the only one. I have the same issue with my iPad since updating to 6.0. Bluetooth works like a champ, but WiFi doesn't work.

    I even reset my network settings, hoping that might solve the issue... No luck. It might have connected once, but the next time, I was back at square one. I've tried forgetting and readding the hotspot connection... No joy.

    I thought 6.01 might have fixed it. It worked once or twice after the update, but it's started back up again. If you find a fix, I'd love to know it, but I think it's another bug in the software.
  3. hikeNM thread starter macrumors 6502a

    Sep 29, 2004
    Somewhere close to a dairy in East Texas
    Yuk if that's true!

  4. sohanangal macrumors member

    Sep 24, 2012

    Same problem! Hotspot doesn't get activated! The wait sign keeps on rotating and I do not get the option to turn it on!

Share This Page