Perspective Zoom is off but the icons are still moving around the screen

jssrea

macrumors newbie
Original poster
Sep 25, 2014
25
9
I want to disable the Parallax effect without disabling the animations. As far as I know, in order to do this I only need to disable the Perspective Zoom option when setting a new wallpaper. The thing is that I just noticed that, although the wallpaper is no longer moving around, the icons do. It's almost imperceptible, but it's there. The only way to make sure that the icons don't move at all is by enabling the Reduce motion option, which also disables the animations.

Did this happen in iOS 7 as well?
 

0000757

macrumors 68040
Dec 16, 2011
3,894
849
I want to disable the Parallax effect without disabling the animations. As far as I know, in order to do this I only need to disable the Perspective Zoom option when setting a new wallpaper. The thing is that I just noticed that, although the wallpaper is no longer moving around, the icons do. It's almost imperceptible, but it's there. The only way to make sure that the icons don't move at all is by enabling the Reduce motion option, which also disables the animations.

Did this happen in iOS 7 as well?
This is how it worked in iOS 7 as well.

With parallax off, the icons move ever so subtly.
 

jssrea

macrumors newbie
Original poster
Sep 25, 2014
25
9
That's what I was afraid of. And now I can't unsee it!

Thank you both.
 

Jayson A

macrumors 68000
Sep 16, 2014
1,869
1,158
I really wish you could stop all parallax effects but keep the app opening animations and task switcher animations. There was one iOS 7 update that allowed you to turn off just parallax and the other animations remained, but people bitched about the zooming making them dizzy and sick.

I personally like the zoom effect. It looks nice and it's the same speed as the fade. The fade tricks you into thinking it's faster but you still can't use the screen until the fade is completely done.
 

Agent-P

macrumors 68030
Dec 5, 2009
2,502
23
The Tri-State Area
The only option is to go to Settings > General > Accessibility > Reduce Motion. Turning that on will stop the icons from moving around, but it will also replace those zooming animations with a fading one. Currently it's an all or nothing approach, but at least something is there.
 

Jayson A

macrumors 68000
Sep 16, 2014
1,869
1,158
The only option is to go to Settings > General > Accessibility > Reduce Motion. Turning that on will stop the icons from moving around, but it will also replace those zooming animations with a fading one. Currently it's an all or nothing approach, but at least something is there.
The original poster already said that.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.